Skip navigation

why am i not able to connect to internet

993 Views 8 Replies Latest reply: Jan 3, 2013 6:55 AM by gaengen RSS
bankermom24 Calculating status...
Currently Being Moderated
Jan 3, 2012 1:37 PM

old iphone 3 just activated with new SIM card won't connect to the internet.

iPhone 3G
  • Lawrence Finch Level 7 Level 7 (24,535 points)
    Currently Being Moderated
    Jan 3, 2012 1:41 PM (in response to bankermom24)

    I would guess there are several hundred possibilities. We need more information to narrow it down.

  • gaengen Calculating status...
    Currently Being Moderated
    Jan 3, 2013 12:24 AM (in response to Lawrence Finch)

    i have the same problem.. have a new 4S (unlocked from factory), came to Spain, bought a pre-paid sim card, it works perfectly for calling an dwith wifi but wont connect to the 3G (it reads 3G in the phone..)

    Ive called the cellphone company and they've sent all the things they send to make it right.. nothing.. called the expert in iphones from the celphone company and she said to reset my phone at home, did that.. nothing..

    i have no idea what to do next.. i tried another sim and it doesnt work, while my sim card works fine in other iphones..

     

    thanks for any help!

  • Lawrence Finch Level 7 Level 7 (24,535 points)
    Currently Being Moderated
    Jan 3, 2013 5:41 AM (in response to gaengen)

    If the phone was purchased unlocked directly from Apple (not "factory unlocked"; Apple never uses that phrase) and it works for voice then the problem is with your carrier's settings for your account, or an incorrect APN setting on the phone. In either case the carrier should be the one to help, either by resetting your account or by telling you the proper APN setting.

     

    If it was bought as "factory unlocked", but not from Apple, then it was most likely hacked by the seller to unlock it. In this case it really isn't possible to diagnose, because the firmware in the phone was corrupted by the hack.

  • gaengen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2013 5:48 AM (in response to Lawrence Finch)

    haha well i dont know the phrase apple uses, i meant i bought it directly from Apple Unlocked..

     

    they say everything seems fine with my account, and i tried my sin card in another iphone and it works perfectly fine.. while my friends sim in my phone doesnt work.. so i guess the problem is my iphone.. what do you mean with APN setting?

     

    thanks for your answer

  • Lawrence Finch Level 7 Level 7 (24,535 points)
    Currently Being Moderated
    Jan 3, 2013 5:54 AM (in response to gaengen)

    If you bought it from Apple as unlocked that is good.

     

    Go to Settings/General/Reset and tap Reset Network Settings, then try again for a data connection.

     

    If that does not fix the problem check your APN Settings, as described in this article: http://support.apple.com/kb/HT2283. You will have to contact the carrier to determine what the settings should be.

  • gaengen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2013 6:17 AM (in response to Lawrence Finch)

    thank you Lawrence for your help.. the resetting of Network Settings didnt work.. (did that yesterday aswell..) now I cant seem to find the settings for Cellular Data.. in General Settings there are not these "Network settings" as it says here.. http://support.apple.com/kb/HT2283?viewlocale=en_US&locale=en_US and im looking everywhere and cant find it..

  • Lawrence Finch Level 7 Level 7 (24,535 points)
    Currently Being Moderated
    Jan 3, 2013 6:30 AM (in response to gaengen)

    If you go to Settings > General and there is no choice for Network it means that the APN is not settable for the carrier you are using. This is normal for some carriers and it means that the carrier controls the network from their end. If cellular data still doesn't work ask the carrier to clear and then reprovision your account. But the problem is almost certainly on their side.

     

    You can also call Apple or visit an Apple store (does Spain have Apple stores?)  to verify that your phone is unlocked, but if it works on voice it probably is. It's also possible, but unlikely, that your phone is defective. An Apple store can diagnose this easily.

  • gaengen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2013 6:55 AM (in response to Lawrence Finch)

    ok ill go to a store right away!

     

    im sure its unlocked! hehe i bought the phone in the US and use it in Ecuador! so the problem must be in the network here!

     

    ill search for an apple store (i guess there must be at least one hehe)

     

    thank you again for your help!! i hope i can figure this out soon!

     

    cheers and happy 2013!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.