5 Replies Latest reply: Aug 26, 2013 9:38 PM by VideoGuyHawaii
Firasography Level 1 (0 points)

I use a Sony NX5U and shoot in 1080i PCM Audio. When i go to FCP7 and i Log and Transfer, any clips over 45mins long quit the whole FCP7 application. Transfers about half way then quits it. Any clip under 45min, transfers fine. Am i missing a setting in the camera, in the application or what is it? Anyone that can help me out and solve this issue is really appreciated!



Final Cut Pro 7, Mac OS X (10.7.2)
  • Shane Ross Level 8 (42,795 points)

    Make sure you are updated to FCP 7.0.3.  If you are, then you might want to look into third party solutions, like ClipWrap2.  They saved my bacon when FCP didn't transfer NX5U footage for me properly.

  • Firasography Level 1 (0 points)

    Shane i am updated & i tried using clipwrap but problem is that the nx5u breaks clips up in 11min and 55secs clips. So if a clip is an hour itll break it up every 11min and 55secs. So thats not gonna do it.

  • Studio X Level 7 (27,030 points)

    ClipWrap has the abiltiy to relink segmented files (due to the limitations of the recording format) into one continous file.



  • Firasography Level 1 (0 points)

    When I tried to link of all the files that were recorded as one on the camera it does the job but it starts delaying the audio as the clip goes on.

  • VideoGuyHawaii Level 1 (30 points)

    I started running into a similar issue right around the time of your post.  I've used FCP for a very long time, and have been using the NX5 for 3 years.  Never had any problems once FCP 7.0.3 came out.  But about a year and a half ago, I started noticing long clips would crash FCP 7 seconds before the end of the upload.  For me, it wasn't 45 minutes but about 74 minutes seemed to be the max length.  I could swear I had earlier projects with longer clips and no problem but couldn't track any down.  I just uploaded a 74 minute clip no problem, but a 93 minute clip crashed.


    My work-around has been to break the clip into clips shorter than 70 minutes.  I overlap the time code by about 1 second and then put it all together on the timeline.


    I started looking at the forum today because in the last few days I recorded two separate projects each with multiple long rolls of either music performances or speeches.  Most are about 90 minutes, two as long as 180 minutes.  It's a hassle breaking these clips into shorter pieces so today I started reviewing the forum to see if anyone else has run into this. 


    There doesn't seem to be a lot posting about it, and the the ones that do post seem to have different "crash" times ... yours being 45 minutes, for example.


    Is this really a restriction with Sony AVCHD files?  I tried a few third-party solutions but they seemed cumbersome.  When FCP 7 Load & Transfer works, it works great.  It's just these 74+ minute clips that are the problem.


    I just doubleclicked on a 123 minute clip in the AVCHD Package in the Finder, and it opened fine in QuickTime Player X.  I can export it out of there. The "Movie" export did it very quickly ... less than 20 minutes ... but it ends up as an H.264 file so I would need to render in FCP 7.  But it does give me one cohesive clip.


    What other experiences have users had trying to Load & Transfer long Sony AVCHD clips into FCP 7?


    I'll probably post this as a new question to start a new thread.


    Thanks in advance for any suggestions or advice.