4 Replies Latest reply: Jan 8, 2012 10:09 AM by lllaass
Regster Level 1 (0 points)

Okay, so today I had to reset my wireless netgear router due to some stupid issues, but in the end I got it to work and my desktop and laptop computers are connected to it and work fine. However, my iPod and my brother's iPod, both 4th generation touches, are no longer able to connect to our wifi access point. Before I had reset the router, we both were able to connect and it worked fine, but we always had to do the static setting under the wifi menu, as in putting in the ip and dns numbers. It worked then, but now we can't get the iPods to connect, even when putting in the same wifi settings. This could be a router problem, but then again my iPods are the only things not connecting properly. I've tried restting my iPod's wireless settings and reseting the whole ipod itself, but to no avail. Help me out Apple community, you're my only hope. Because Netgear customer service may help too, but those jerks would make me pay $70.

iPod touch, iOS 5.0.1