Previous 1 2 Next 21 Replies Latest reply: Nov 13, 2012 10:16 PM by Jake135
Justin: Mac Man Level 1 Level 1 (0 points)

Hey all,

 

For the past month I've been trying to port forward on our AirPort base stations. Today, we upgraded from an AirPort Express (with no N capabilities) and bought the AirPort Extreme 5th Generation.

 

Most of today was getting the AirPort to run PPPoE instead of Ethernet. Our Westell 6100 modem was running PPPoE, but I set up as Bridge Ethernet instead. I set up our information in AirPort Utility to run PPPoE instead, and now I'm stuck. I'm trying to port forward for a Minecraft Server, if that helps, and the port for that is 25565.

 

The steps I've done to try to set up the port forward are as below:

 

  1. I've set up a static IP I believe. I've got a screenshot from the Network pane from System Preferences.Screen shot 2012-01-09 at 9.11.41 PM.jpg
  2. The next thing I've done is configure the port mappings. I have them set for the Minecraft standards, and the IP is set to the IP as above.

Screen shot 2012-01-09 at 9.10.29 PM.jpgScreen shot 2012-01-09 at 9.10.14 PM.jpg

 

 

Any help you can give is appreciated! I bet it's just one setting I have missed... thanks for your time.

 

 

 

 

-Justin


iMac (iMac7,1), Mac OS X (10.6.8), Intel Core 2 Duo Processor
  • Tesserax Level 8 Level 8 (49,860 points)

    Do not enter the "*" before the port value in both the Public and Private TCP fields. The Minecraft server only requires TCP port 25565 to be open.

     

    Your mapping should like the following:

    CapturFiles.png

  • Justin: Mac Man Level 1 Level 1 (0 points)

    Sorry, I shouldn't have typed the ' * '. They weren't inputted into the Port Mapping fields that way. I did, however, have both UDP ports filled in with "25565". I removed the UDP ports and there wasn't a difference in the results.

  • Tesserax Level 8 Level 8 (49,860 points)

    How are you verifying that the port is open from the Internet?

     

    To successfully access the Minecraft server from the Internet, the following basics need to be taken care of:

    1. First, verify that you can access it from the local network.
    2. Verify that your modem is in bridge mode, i.e., if the modem provides NAT & DHCP services, disable them.
    3. Configure port mapping on your AirPort router. Again, for the Minecraft server, you will only need TCP port 25565. You will forward this port to the static Private IP address of your Minecraft server.
    4. Test your network. Use CheckIP to determine your AirPort's current WAN-side (public) IP address. Then use the DynDNS Open Port Tool to verify that the required ports are open. Success is an "Open" response from the Tool. You should also verify that you get the same results from a remote location.

  • Justin: Mac Man Level 1 Level 1 (0 points)

    I am verifying it through a friend. When he is not available, I use a program called Transmission to check if the port is open.

     

    1. I can access it locally.
    2. If I put it into bridge mode, this would require me turning PPPoE on the modem again and setting Ethernet on the router. This doesn't work for me because when I enable Ethernet Bridge mode on the router, it no longer lets me access Port Mapping, NAT, or Guest Networking. How do I work around this?
  • Tesserax Level 8 Level 8 (49,860 points)

    2. If I put it into bridge mode, this would require me turning PPPoE on the modem again and setting Ethernet on the router. This doesn't work for me because when I enable Ethernet Bridge mode on the router, it no longer lets me access Port Mapping, NAT, or Guest Networking. How do I work around this?

    Sorry, but I was referring to the modem, not the AirPort. The step was to verify that the modem was in bridge mode.

  • Justin: Mac Man Level 1 Level 1 (0 points)

    Oh, in that case, that's been done. I have done all of the steps above and no cake. The IPCheck however gave me an IP I've never seen before. Could this be the problem? It started with 98.

     

    Sorry about my misunderstanding.

  • Tesserax Level 8 Level 8 (49,860 points)

    The IPCheck however gave me an IP I've never seen before. Could this be the problem? It started with 98.

    IPCheck should provide you with your Public (WAN-side) IP address of your AEBSn. This is the IP address being provided to you by your ISP and this is what I would expect from IPCheck.

     

    The reason that you want this address is to use the Open Port Tool to verify that when checking from the Internet, the port(s) that you are opening on the AEBSn are seen as open ... the proper state for what you are trying to do. Did it report open when you ran it?

  • Justin: Mac Man Level 1 Level 1 (0 points)

    Screen shot 2012-01-12 at 9.18.53 PM.jpg

     

    This is the window that came up. I'm not quite sure what it means.

     

     

     

     

    EDIT: I forgot to add what it said after I clicked send. It said timed out.

  • Justin: Mac Man Level 1 Level 1 (0 points)

    And on a side note, I had to make the modem PPPoE and the router in bridge mode because the Internet kept dieing out. Any fixes for this? Is there a proper configuration?

     

    The modem is a Westell 6100.

  • Tesserax Level 8 Level 8 (49,860 points)

    The 98.n.n.n number is the Public IP address of your router. The 80 in the next box is the value of the port that you want to test to see if it is open. The Open Port Tool defaults this to port 80.

     

    In your case you want to replace the 80 with 25565; the port that you mapped earlier, to see if it is open.

  • Justin: Mac Man Level 1 Level 1 (0 points)

    Which IP do I use? The router or the static one from my computer?

     

    In Port Mapping in AP Utility, I have the 192.168.n.n set to 25565.

  • Tesserax Level 8 Level 8 (49,860 points)

    The router's Public (WAN-side) IP address. You want to test this address to verify that port 25565 is open. This IP address should be the one starting with 98.n.n.n. This is the same address that shows up in both the CheckIP and Open Port Tool.

  • Justin: Mac Man Level 1 Level 1 (0 points)

    So I need to put the 98.n.n.n number into the Port Mapping tab? I will try that right away.

     

    My only concern is how you can change the entire IP in the port mapping tab, because it only lets you change the last set of numbers. For me, it defaults at 192.168.1.n, where n is where you can type in anything.

  • Tesserax Level 8 Level 8 (49,860 points)

    So I need to put the 98.n.n.n number into the Port Mapping tab?

    No, the reason for using the 98.n.n.n IP address is to verify that the port is open when your AirPort is contacted from the Internet. You would enter the IP address of the Minecraft server in the Port Mapping Private IP Address field.

Previous 1 2 Next