Previous 1 2 3 Next 44 Replies Latest reply: Feb 16, 2015 1:25 PM by James Willis
Linz4U Level 1 (0 points)

An unknown error (-15006) occurred while connecting to the AirPlay device to my AirPort Express”.  Does anyone know how to solve?


Airport express, Mac OS X (10.7.2), keep getting this error
  • Tesserax Level 9 (50,494 points)

    Please check out the following Apple Support article to see if it will help.

  • Linz4U Level 1 (0 points)

    Thanks for trying to help but this didn't help at all.  It took nearly half an hour of restarting the airport express restarting computer, toggling off and on the speakers and suddenly it started to work.

     

    The airport support article helped when the error was 15000.

     

    This is a pain in the neck - I wish I could just turn it on and play my music through the stereo without fooling around for half an hour.

  • Tesserax Level 9 (50,494 points)

    What is the AirPlay device that you are trying to connect to the AirPort Express base station's wireless network? ... or is the only AirPlay device the Express itself?

  • Linz4U Level 1 (0 points)

    I have an airport express device and am using it through the airport already installed on my MAC.  I added the device to my airport. 

     

    Now what is happening is that the signal keeps dropping so the sound comes and goes in my stereo speakers but not in my computer speakers.

  • Tesserax Level 9 (50,494 points)

    Ok so the AirPort Express Base Station (AX) is your primary Internet router and you are using it simultaneously for iTunes streaming. Does the error you are getting always occur or just started recently? Where is your Mac located in relation to the AX? Same room, another room, or floor? Are you in an area with a high concentration of other Wi-Fi networks? ... like an apartment complex or dorm?

  • Linz4U Level 1 (0 points)

    No Airport is my primary Internet router.  I added the airport express to it and am using it simultaneously for iTunes streaming.  I have only had the error today.  This is my second day of using airport express.  The first error 15000 I had yesterday and your suggestion helped.  My Mac is located in the next room about 8 feet away.  I am in my own house not a lot of other networks around - I have completely lost the signal again to my speakers.  So back to off and on and off and on.  I am running airport utiltiy again trying to reconfigure.

  • Tesserax Level 9 (50,494 points)

    It may be possible the where you have the AX located may just be in a spot where it does not get a good signal even it is only 8 feet away.

     

    I suggest that you download and install iStumbler. You will use it to determine the signal quality by making Signal-to-Noise Ratio (SNR) measurements. This will be easiest if your Mac is a laptop ... or you can borrow one. When taking the measurements, you only want your "main" AirPort running as this is what we want to measure at the location of the AX.

     

     

    SNR (in dB) = Signal (in dBm) - Noise (in dBm)

     

    You can easily find the Signal and Noise value using System Profiler on your Mac laptop.

     

    ref: Click on the Apple icon on the menu bar > About This Mac > More Info... > Contents > Network > AirPort > Interfaces > en1 > Current Network Information > Find your wireless network > Signal / Noise

     

    While your still in the System Profiler, note the value for Transmit Rate.

     

    These values should be negative numbers. For example, mine currently read: -67 dBm / -95 dBm, with a transmit rate of 27 (Mbps). Plugging in these numbers yield: SNR = -67 - (-95) = 28. My Mac Mini is about four rooms away from my AEBS with about five walls between them. As you can see, the signal is still quite useable ... but the bandwidth is minimal, especially for streaming.

     

    SNR Guideline

    • 40dB+ SNR = Excellent signal
    • 25dB to 40dB SNR = Very good signal
    • 15dB to 25dB SNR = Low signal
    • 10dB to 15dB SNR = Very low signal
    • 5dB to 10dB SNR = No signal

     

    Please post back your results.

  • Linz4U Level 1 (0 points)

    I have an IMac.  It will take me some time to figure out where I can borrow a laptop.  It is possible that it is not getting a good signal.  I was able to get it running again.  Unplug and then plug in again turn speakers off and on from the computer.  The green light remains on and I am getting constant drop out right now.  Getting so frustrated.  I appreciate your help - gonna go out now will try again later. Thanks

  • Tesserax Level 9 (50,494 points)

    If your iMac is co-located with the AXn, you can just use it instead of getting a laptop. The idea is to take the measurements near where you will place the AXn. You may find that moving the AXn just a few inches may make a big difference.

  • robintherigger Level 1 (0 points)

    its bugging me also endless restarting re booting and turning on and off devices

    so far it appears that as soon as i add my apple tv to the system it starts all the problems

    using my macbook pro conected via cable to my router then two airport express's to pipe music to two different rooms where i can recieved excellent wireless on other devices such as i phone, PC, and i pad.

    does any know if it is related to IP confilcts ?

    good luck i have tried some of the solutioons on here with no luck.

     

    I tunes glitches out also

    by the way i am running Lion 10.7.3

    and all devices are current with foirmware and updates

    i have a brand new router netgear.

    all the mac products are less than two years old.

  • Gang_Green Level 1 (0 points)

    I've had the sound dropping issue for the 3 years that I have been streaming to my airport express.  I even upgraded the entire network to new timecapsule and airport express but the sound still drops....sometimes.  Today I am getting the error -150006 for the first time??  Annoying. 

     

    It would be good if you could control what traffic goes to what router or extender on the network.  That would help the dropping I'd guess but I can't control this via the utility as far as I can tell.  Is there a way?

  • Adrian Blakey at Gmail Dot Com Level 1 (0 points)

    I have he same issue. An apple TV 2, 2 airport expresses, and a macbook pro, all updated and running the latest software. NOTHING B....Y WORKS PROPERLY. Streaming from iTunes to the TV or airport will not work at all any more. Airports are now a complete lost cuase. It used to work - Apple you should be ashamed of yourselves... do you EVER test your updates and fixes? Please make this work.

  • emilyjem Level 1 (0 points)

    I had the same issue, started getting the error after my Airport Express had been working perfectly for over two years.

     

    On another post in this site, someone advised disabling IPv6.

     

    System Preferences -> Network -> Advanced -> TCP/IP -> Configure IPv6 to OFF

     

    This instantly fixed the streaming for me. Not sure why!

     

    Hope this helps.

  • Izzyvan Level 1 (0 points)

    I just bought the Airport Express today. I have had the same issue, started getting the error: An unknown error (-15006). My Mac runs on Lion 10.7.4.

     

    I saw that someone advised disabling IPv6. Unfortunately the posts referred to much older Mac OS X versions. Also Tesserax's posts that seemed the most technically knowledgeable did not help.

     

    This worked for now: System Preferences -> Network -> Advanced -> TCP/IP -> Configure IPv6 to Link-local (out of the three options provided under Lion 10.7.4)

     

    Of course as the majority of the posts from other users I am not sure why that seemed to do the trick.

     

    So far so good. Good luck!

Previous 1 2 3 Next