Previous 1 2 Next 21 Replies Latest reply: Nov 15, 2012 7:43 AM by RAFreas Go to original post
  • Frank Caggiano Level 7 Level 7 (25,720 points)

    I notice the Folder you're going to isn't in your user area. You do have read access to these folders right?

  • RAFreas Level 1 Level 1 (0 points)

    Yes, The folders are on the HD with me as the administrator. I've been able to import and work with files since I added Aperture. Recently (past few days) it's gotten worse.

    Tried the Preview mentioned in the previous post with no luck

  • RAFreas Level 1 Level 1 (0 points)

    OK, As with many things I do with computers, I got pics to show up in the import window. How? I opened the folder containing the images in Finder and then deleted all of them. Voila! I will have to try capturing the images again from facebook and downloading them, making sure they are jpeg. If I discover anything new, I'll repost. Thanks for all your suggestions and I did learn how to make a screen shot.

    RF

  • Frank Caggiano Level 7 Level 7 (25,720 points)

    By deleting them they showed up? Or do you mean you deleted them and then put them back in and now they show up?

     

    Anyway as long as yougot some sort of resolution,

     

    good luck

  • RAFreas Level 1 Level 1 (0 points)

    I had 2 photos in the folder that I knew were jpeg. I moved them into another folder and then deleted all the rest. The deleted pics were downloaded from facebook and (I thought) were jpeg as well. When I deleted them and then tried the import function again, the photos in the other folders showed in the preview screen.

    Checking the downloaded images which were still in Downloads, I noticed they didn't seem to be any format i.e. jpeg. When I clicked on the name, an image appeared in the preview so I assumed they were in the proper format.

    Seems like the presence of jpeg and non formated pictures confused the import function?

    Anyway, I'll try to download some new images from fb and make sure they are jpeg and try the upload again.

     

    Thanks for your assistance.

     

    RF

  • tdgarner Level 1 Level 1 (0 points)

    I have had this problem off and on for a while.  Tonight it would not open the Desktop folder after multiple attempts.  There are many folders on the Desktop with photos, but no folders appear at all.  I had a folder that turned into a thing called AVCHD with video in it (obviously).  I believe that the video was 1080p 60fps, which is not compatible with Aperture.  I put that object into a folder, and now my folders are working on the import.  I think that having incompatible files in the folder you are viewing will make it not work.  I use the desktop for a lot of stuff, but I will be careful not to put bare files there.

  • RAFreas Level 1 Level 1 (0 points)

    Thanks,

    I think that;s similar to the issue I had. When I search for pics in the folders from Aperature, it won't show them if there is a different type of file (doc etc) in that folder. I have been able to get them into Aperature by choosing that oprogram to open the pictue file.

    Thanks,

Previous 1 2 Next