2 Replies Latest reply: Jul 26, 2014 6:45 PM by Dublinhead
Zapp126 Level 1 Level 1 (0 points)

I go to my settings and go to click on wifi, but it isn't colored. As in, it's that shade of gray that won't let you click on it... Well I tried clicking on it anyway and restoring it...and guess what! Nothing happened.....


iPod touch, Windows 7
  • JimHdk Level 7 Level 7 (27,720 points)

    Try the steps here: http://support.apple.com/kb/TS1559

     

    Be aware, however, that this problem might be caused by a hardware problem.

  • Dublinhead Level 1 Level 1 (0 points)

    I had the exact same issue with a 2 year old iPhone. Not sure it is also effecting the iPods/

     

    I read up on it all day and tried everything. Last ditch - I tried  a weird solution I found online and it worked. Overheat the iPhone gently with a hot hair dryer until it gives the Temperature alert and goes into recovery mode.

     

    Now put it in a Ziplock bag and place it in the freezer for 5-10 minutes. If it comes back on you are ready to do teh following.

     

    Go to Settings / General / Reset / Reset Network Settings. Reset it.

     

    This takes a few mins. Once complete - force reboot the iPhone holding down the Home and Power buttons for about 10 second simultaneously. Once you see the Apple reboot let go.

     

    It's weird - it was my last roll of the dice - but it worked. I was able to switch on the WiFi and it connected.

     

    There is a Canadian post online where many people have had the same success