4 Replies Latest reply: Jan 11, 2012 11:35 PM by Hooley4Christ
Hooley4Christ Level 1 Level 1 (0 points)

ok folks, here it is:

 

Macbook Pro 8GB Ram

Mac OSX Lion 10.7.2

iTunes 10.5.2 64bit

and a dead iPhone 4 CDMA :-(

 

iPhone stopped starting up Oct 9th, 2011 and was fully updated at the time. I tried countless suggestions then, have resumed troubleshooting this week.

it's fully charged and will not turn on. it displays the prompt to connect iPhone to iTunes via USB.

These are the variety of steps I've tried (many of these worked for others. Try them if you are experiencing problems) :

 

Failed for me: in iTunes, I clicked restore. Apple downloaded latest ipsw firmware, extracted software, stopped at error #3002  :-(

 

Failed for me: Since apple downloaded v5.0.1 and failed, I downloaded "iPhone3,3_4.2.9_8E501_Restore.ipsw" & "iPhone3,3_4.2.10_8E600_Restore.ipsw" & "iPhone3,3_5.0_9A334_Restore.ipsw" via third party sites. in iTunes, I held down "option", clicked restore, and selected one of the newly downloaded ipsw files. iTunes successfully extracted the ipsw software but gave me several errors including #3002, #3001, #3194, #1611, #1602  :-(

 

Failed for me: forced iPhone into DFU mode (Device Firmware Update)

  • Connect the iPhone to your computer and launch iTunes
  • Turn the iPhone off (hold down the power button at the top of the iPhone)
  • Hold down the sleep/power button and home button together for exactly 10 seconds, then release the power button
  • Continue to hold down the Home button until a message appears in iTunes telling you an iPhone in recover mode has been detected
  • When you are in DFU mode your iPhone screen will be completely black

then tried to restore with both apple and third party ipsw.

got more errors. :-(

 

Failed for me:

  • Closed iTunes
  • Opened Finder. Clicked "Go" - "Go to Folder..."
  • Typed /etc/ looked for "host" file and opened
  • deleted the last line containing gs.apple.com
  • Saved host file to desktop, unchecking "include .txt"
  • deleted original host file. took edited host file saved on desktop and dragged to where original host files was
  • authenticated it with mac administrater name and password
  • closed finder. opened iTunes. Forced iPhone into DFU. clicked restore.
  • #Error 1602 :-(

 

Failed for me: same everything as above but instead of deleting last line, replaced it with this one:

  • "#74.208.105.171 gs.apple.com" (this is the Cydia server address)
  • Same error #1602  :-(

 

Failed for me: When iTunes is trying to restore, part of the process is the rebooting of the iPhone, but it cannot boot up, so it gets stuck in this endless cycle of trying to reboot. the apple logo will appear for 30sec then disappear, then reappear, then disappear, etc.

 

Failed for me: I used redsn0w to "Recovery Fix" and all other options redsn0w offers. Nothing :-(

 

Failed for me: I tried installing Cydia via redSn0w, entered DFU, selected different ipsw's to use, and it always gets stuck on waiting to reboot. the apple logo keeps cycling without stop until I unplug or use redsn0w to recovery fix.

 

Failed for me: I also used TinyUmbrella to recover from the same cycle. Nothing :-(  I don't have a saved SHSH, so I cannot start a TSS server

 

Failed for me: I've tried rebooting my mac. I've tried editing my "host" file various ways. I've tried restoring original host file. I've tried using different USB cables. I've tried all different USB ports. I simply cannot get my iPhone to boot up past the apple logo. Apple won't even look at it without $200 thrown at them.

 

As you can see I've experienced a lot of FAILURES :-(

I've successfully restored my iPod touch in the past, my Dad's iPad, and my brother's iPhone with no problems.

Because of wonderful experiences in the past, I declined AppleCare. Why is this iDevice being so problematic?

I NEED suggestions other than what I've tried thus far. PLEASE HELP!!!