6 Replies Latest reply: Jan 14, 2012 8:23 AM by Baby Boomer (USofA)
ozziemargy Level 1 Level 1 (0 points)

First time I am having this hastle.  I am in France, not helpful out in the middle of country and no assistance.  I cannot connect to Wifi.  My hubby's computer worked ok with $ sign in front of code for network.  I have just got icon with waves and with exclamation mark in it .... so something is not configured right.  My AirPort just has Self-Assigned IP in it.  I have tried all sorts of ways to work this, even copying whats in my Hubby's computer but cannot add Router address... I am very perplexed, never happened to me before and am just at the end there.... Anyone suggest what I can do to fix this please.

 

Kind regards... I am sure it is something so simple... Thank you.


MacBook Pro (13-inch Mid 2010), Mac OS X (10.6.8)
  • Baby Boomer (USofA) Level 9 Level 9 (56,240 points)

    I have tried all sorts of ways to work this

    Please detail all you have done to resolve your issue.  Need this information so that the users can avoid the "been there, done that" scenario type responses.  This is to avoid repeating the troubleshooting you may have already tried.  Thank you.

     

     

     

     

     

     

     

     

     

     

     

     

     

    /___sbsstatic___/migration-images/172/17282618-1.gif

  • Linc Davis Level 10 Level 10 (154,935 points)

    Is the network secure -- do you have to enter a password to join, and do you know that password (don't post it here)?

  • Zyriab Level 4 Level 4 (3,300 points)

    The exclamation mark in the wi-fi icon means that it's not getting an IP address from the DHCP server.  What happens if you connect to your router with an ethernet cable?  Does it connect then?

  • ozziemargy Level 1 Level 1 (0 points)

    Ok - things I have tried.

     

    I do not have an ethernet cable.  I am a guest here at place and people here out in remote France do not have much technical ideas either.  The router box is located in another building with booster next door.  The owners guests normally just get wifi if they are microsoft based but with apple they have found they needed a $ in front of this.  They did not have this info at hand when I first tried to join wifi with my apple yesterday but I have never had a problem joining network before.  My husband's laptop joined straight away (he has same apple laptop as mine).  Yes there is a User name to network and then one enters password with dollar sign in front of it put into laptop. 

     

    What i have tried to do to fix problem.  I tried restarting mine several times as directed...  to make changes.  Tried doing a PRAM reboot which I saw someone online had done and it cleared it.  (pressed option, command, p and r keys altogether just at beginning of restart).... no this did not work.  Tried entering details from my husband's network into mine but could not get router details.  So I am at a loss as to what to do next.  Would love someone to fix this problem for me.  I am thinking maybe I need to go to McDonald's somewhere or some other place with wifi to try and get in that way and may clear it ....

  • Linc Davis Level 10 Level 10 (154,935 points)

    Select Apple menu > System Preferences > Network. The WiFi connection should be at the top of the list on the left, and selected. Click the button labeled "Assist me" and select "Assistant." Follow the prompts. How far do you get?

  • Baby Boomer (USofA) Level 9 Level 9 (56,240 points)

    In addition to Linc Davis suggestion also try the following:

     

    Change your router channel number.  Most times this works & is all you have to do.

     

     

     

    See KB Articles:  http://support.apple.com/kb/HT1401 AirPort troubleshooting guide

     

    http://support.apple.com/kb/HT2712 Using network locations in Mac OS X

     

    Manually provided DNS server addresses are higher priority than DHCP's

     

    http://support.apple.com/kb/HT1714 Solutions for connecting to the Internet, setting up a small network, and troubleshooting

     

    ============================

     

    Also, run the Airport Utility app which is located inside the Utilities folder.

     

    =====================

     

    If using a  Linksys router, contact LinkSys Customer Support and/or post in their forums.

     

    If using Apple's Airport, please re-post over in one of the AirPort Forums.

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    /___sbsstatic___/migration-images/172/17289957-1.gif