2 Replies Latest reply: Apr 11, 2012 8:34 PM by Vernon Alexander
gmjohns3 Level 1 (0 points)

I just set up my apple tv... and I realize that my macbook needs to be on and itunes needs to be open in order to access my itunes on the tv. But, everytime I hit the menu button to go back one screen on apple tv, it opens frontrow on my computer. How do I disable that feature so it doesn't drive my computer crazy. Or sometimes if I press the middle button on the remote (to select something), a song will start playing in my iTunes library. Please help!

  • Douglas McLaughlin Level 9 (63,745 points)

    You can disable the remote IR receiver on the MacBook using the Security System Preferences. This is the best solution if you have only one Apple remote. If you have two Apple remotes you can "pair" one remote to each device. When the two remotes are paired, they will only work on the one device they're paired with.

     

    -Doug

  • Vernon Alexander Level 2 (450 points)

    Thank you for this answer.  This has been driving me nuts for months.

     

    However, I did pair my Apple remote to my Apple TV but it still works on my Mac MINI even though it has it's own remote that is paired to it.

     

    The Apple TV will not respond to the remote that is paired with the Mac but the Mac responds to both remotes no matter what I do.  I have paired and unpaired the remotes to each device but the Mac always responds to both no matter which, paired or unpaired it does not matter.

     

    Any help?

     

    Thanks