9 Replies Latest reply: Jan 20, 2012 6:20 PM by japamac
darthrevan945 Level 1 Level 1

Hi all,

 

I have a quicksilver 2001, dual 800. I installed an AGP nvidia geforce 6200. The software requirement for the card is10.4.3. I have 10.5.8, 10.4.11, and 9.2.2 installed on this machine. since installation of the card, only leopard boots. tiger kernal panics (shows me the picture of the power button and tells me to restart) within seconds of the gar apple. I tried booting off of the tiger install dvd, and panther install cd. same thing happens with those. it seems only leopard likes this. I am in need of classic so i need to be ble to use something older than leopard. Any ideas? Thanks in advanced.

 

(btw the card works perfectly in leopard)


PowerMac, Mac OS X (10.5.8), Dual 800mhz QuickSilver,160gb,1.5gb
Solved by japamac on Jan 16, 2012 2:26 AM Solved

It may be a case of a missing or corrupt file......

I would run the OS X 10.4.11 Combo Update again.

http://support.apple.com/downloads/Mac_OS_X_10_4_11_Combo_Update__PPC_

 

You can likely do it from FW TDM, or at least, put the downloaded combo update onto the drive.

Then, boot to Safe mode and run the update.

Reply by japamac on Jan 14, 2012 7:03 PM Helpful

If the install discs are not later than 10.4.3, you cannot boot to them.

Some builds of 10.4.3 still may not work, so the later the version the better.

Panther will never work with the Geforce 6200 installed.

 

Will your 10.4.11 drive boot to Safe mode? Hold Shift while starting.

Reply by BDAqua on Jan 15, 2012 6:48 PM Helpful

This is the retail dvd. That means it will install on ANY Mac with a G3, G4, or G5 ppc processor along with Xcode 2. (256 megs of RAM min)

 

The dvd is black with the X on it and has this number on it - 2Z691-5305-A

 

But I'm not positive that wasn't info released when the earliest G5s were released, but should by all rights work on any QS!???

 

Might see this...

 

https://discussions.apple.com/thread/2234885?start=0&tstart=0

All replies