Skip navigation

Logic 9.1.6 and the Apogee Ensemble

447 Views 1 Reply Latest reply: Jan 12, 2013 7:16 AM by Fredo Viola RSS
jinglenut Level 1 Level 1 (35 points)
Currently Being Moderated
Jan 15, 2012 9:12 AM

Has anyone had any issues with updating to 9.1.6 and the Apogee Ensemble interface? 

  • Fredo Viola Level 1 Level 1 (30 points)
    Currently Being Moderated
    Jan 12, 2013 7:16 AM (in response to jinglenut)

    Yes.  I have just gone through two Apogee Ensembles and unfortunately I don't think they like Mountain Lion very  much.  I wish I could get a refund, but I went through 6 MONTHS of tech support before getting this replacement unit and it's still having issues on my two computers running ML.

     

    The issue on both my computers is that Maestro 2 often will not recognize the Ensemble is connected.  You have to turn it off and on and then restart the computer before it recognizes.  As well, sound will sporadically drop out and the Ensemble needs to be restarted.  Also, the Ensemble has on occasion crashed and holding down the power button for several seconds is the only way to get it to turn off and on again.

     

    BIG headache. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.