2 Replies Latest reply: May 17, 2012 2:47 PM by Corkchop
jdam Level 1 Level 1 (0 points)

Hi guys,

 

I am using a Time Capsule (4th gen) connected via Ethernet to my ISP provided router, and an AX 802.11g in "Join a wireless network" wireless mode. It does well expanding Wi-Fi coverage but AirTunes starts stuttering after a few minutes playing and eventually doesn't work anymore, either streaming from an iPod touch (4th gen), iPhone 4 or a MBA, everything fully updated. Already tried factory resets on the time capsule and AX, didn't work.

 

Any ideas? Do I need an 802.11n capable AX? or is it the network configuration?

 

Tnx.

  • Corkchop Level 1 Level 1 (10 points)

    I am also experiencing this problem.  Clients connected to AX can stream without issue to AX AirPlay.  My iMac that is a client of the Time Capsule experiences stuttering start/stopping when playing music to the AX Airplay.  I purchased the AX not only to extend my network but to connect it directly to my receiver to play music to all the rooms of my house.

  • Corkchop Level 1 Level 1 (10 points)

    Okay so after a lot of reading on these discussion posts and the Internet, I have resolved my issue.

     

    Like jdam, I have a Time Capsule connected to my Internet Cable Modem.  My new home has speakers in every room so I wanted to stream via AirPlay from my iMac, MacBook Air, iPhone or iPad.  My Sony receiver will not play to Zone B using a digital signal from the AppleTv HDMI, so I purchased the AirPort Express so I could connect the mini audio port the the receiver.

     

    When I used the AirPort configuration utility, it assumed I wanted to extend my current network on my Time Capsule.  This article http://support.apple.com/kb/HT4587?viewlocale=en_US&locale=en_US states that "due to the overhead required for this configuration, you may expect AirPlay drop-outs such as intermittent loss of audio". Therefore the solution is to configure the AirPort Express to be a client of the Time Machine, not extend the wireless network.

     

    In the same article it states, "AirPort Express used exclusively for AirPlay by setting it up in Client Mode.

    Choose this configuration if the computer containing your iTunes library may be out of direct range of the AirPort Express, but is within range of the Wi-Fi network."

    In the AirPort Utility select the Wireless tab and change the Network Mode from "Extend a wireless network" to "Join a wirelss network".

    After the AirPort Express comes back online, I tested streaming from all of my devices and I no longer had stutter or drop outs when playing music.

    I know jdam stated he had "Join a wireless network" selected but I also thought this is what the default setup did.