1 2 Previous Next 17 Replies Latest reply: Dec 1, 2012 10:44 AM by upstateny
Benjylaf Level 1 Level 1 (0 points)

I try to port forward port 80 to connect my ip cam. It doesn't work.


AirPort Extreme 802.11n (5th Gen)
  • 1. Re: Can't port forward port 80
    Tesserax Level 8 Level 8 (48,245 points)

    To successfully access an IP camera on the local network from the Internet, the following basics need to be taken care of:

    1. Install the camera(s) and verify that you can access them from the local network.
    2. Configure port mapping/forwarding on your router. Typically, IP cameras require at least two ports: 1) A web port for administering the camera; Usually TCP port 80, and 2) A streaming port to broadcast the camera video feed; Usually UDP port 9000. Note: You should check with your camera's documentation for the exact ports required.
    3. If the camera is attached to a computer, you will need to configure the computer's firewall to open the same ports as in step 2 above.
    4. Verify that your modem is in bridge mode, i.e., if the modem provides NAT & DHCP services, turn them off.
    5. Test your network. Use CheckIP to determine your router's current WAN-side (public) IP address. Then, from a remote location (not from a computer on the local network), use the DynDNS Open Port Tool to verify that the required ports are open. Success is an "Open" response from the Tool.

     

    The following are general instructions on how to configure the AirPort for port mapping:

     

     

    AEBSn - Port Mapping Setup

    To setup port mapping on an 802.11n AirPort Extreme Base Station (AEBSn), either connect to the AEBSn's wireless network or temporarily connect directly, using an Ethernet cable, to one of the LAN port of the AEBSn, and then use the AirPort Utility, in Manual Setup, to make these settings:

     

    1. Reserve a DHCP-provided IP address for the IP Camera.

    AirPort Utility > Select the AEBSn > Manual Setup > Internet > DHCP tab

    • On the DHCP tab, click the "+" (Add) button to enter DHCP Reservations.
    • Description: <enter the desired description of the host device>
    • Reserve address by: MAC Address
    • Click Continue.
    • MAC Address: <enter the MAC hardware address of the IP Camera>
    • IPv4 Address: <enter the desired IP address>
    • Click Done.

     

    2. Setup Port Mapping on the AEBSn.

    AirPort Utility > Select the AEBSn > Manual Setup >Advanced > Port Mapping tab

    • Click the "+" (Add) button
    • Service: <choose the appropriate service from the Service pop-up menu>
    • Public UDP Port(s): <enter the appropriate UDP port values>
    • Public TCP Port(s): <enter the appropriate TCP port values>
    • Private IP Address: <enter the IP address of the host server>
    • Private UDP Port(s): <enter the same as Public UDP Ports or your choice>
    • Private TCP Port(s): <enter the same as Public TCP Ports or your choice>
    • Click "Continue"

     

    (ref: "Well Known" TCP and UDP ports used by Apple software products)

     

  • 2. Re: Can't port forward port 80
    Benjylaf Level 1 Level 1 (0 points)

    Many thanks Tesserax,

    But I did setup port mapping and it still doesn't open port 80.I tryed the open port tools and the port 80 is not open and the modem doesn't have a firewall.

     

    I don't know what to do!!!!

  • 3. Re: Can't port forward port 80
    Tesserax Level 8 Level 8 (48,245 points)

    Did you use the Open Port Tool from a remote location and not from within your local network and port 80 still does not appear open? If so, then your ISP may be blocking this port.

     

    If that's the case, try mapping a different port, like TCP port 8888 on the Public side to port 80 on the camera ... and then, test port 8888 instead.

  • 4. Re: Can't port forward port 80
    Benjylaf Level 1 Level 1 (0 points)

    Yes I did use Open port tool from a remote location. I have tried mapping a different port 8888 and it didn't work.

    Here is the open port results:

     

    An attempted connection to my ip address was refused. This typically indicates that there are no services available on that port, but that it is NOT being blocked by a firewall or your ISP.

     

    Do you have an other idea????

     

    Many thanks

  • 5. Re: Can't port forward port 80
    Benjylaf Level 1 Level 1 (0 points)

    I tried with another router (netgear) and I was able to connect remotly to my camera. But, with the Airport extreme I still can not open port 80.

     

    Any suggestions?

  • 6. Re: Can't port forward port 80
    Tesserax Level 8 Level 8 (48,245 points)

    The Open Port Tool results that you got would be telling me that neither the ISP or your AirPort router is blocking this port. Instead it must be something between the router and the IP camera. Do you have this camera attached to a computer?

  • 7. Re: Can't port forward port 80
    Benjylaf Level 1 Level 1 (0 points)

    No it is not attached to a computer. The Ip cam is connected to the airport extreme.

  • 8. Re: Can't port forward port 80
    Benjylaf Level 1 Level 1 (0 points)

    The Ip cam is connected directly to the router.

     

    Any Ideas?

  • 9. Re: Can't port forward port 80
    Tesserax Level 8 Level 8 (48,245 points)

    Sorry, but I don't know why this isn't working for you at this point. I will continue to do some research on this and will post back if I uncover anything useful.

  • 10. Re: Can't port forward port 80
    Joseph Kriz Level 5 Level 5 (5,045 points)

    My settings for my Network camera in the 4th generation Airport Extreme are like this:

     

    Public TCP Ports = 8150

     

    Private IP Address = IP of camera

     

    Private TCP Ports = 80

     

    All other fields are blank...........

     

    Mine works just fine through my Airport Extreme...

    Your camera may be slightly different Public Port. What port does your manual tell you?

  • 11. Re: Can't port forward port 80
    Barnesology Level 1 Level 1 (0 points)

    Tesserax-

    You are indeed the networking master as I see all over the internet:) I would cherish some help for you as I am completely stumped trying to get my Wansview IP camera up and running from outside my LAN. I can see the camera fine locally but can not get it up using DYNDNS from the outside of the net.

     

    I'm on version 6.1 of the Airport utility which looks very different with the settings area. I've got the router mode in DHCP and NAT which is the only setting where I can play with the ports. I get no love when I try to set ports. My latest attempt was with what Joseph tried...

    Public TCP Ports = 8150

     

    Private IP Address = IP of camera

     

    Private TCP Ports = 80

     

    All other fields are blank...........

     

    Still nothing. I can not get the ports rocking. I have no firewall issues. I have my camera ip which is 10.0.1.xxx and that is where I am at a dead end. Can you offer any assistance?

  • 12. Re: Can't port forward port 80
    Tesserax Level 8 Level 8 (48,245 points)

    I'm on version 6.1 of the Airport utility which looks very different with the settings area.

    Please check out this AirPort User Tip for using version 6.x of the AirPort Utility for port mapping. When attempting to access your IP camera from a remote location, you should be able to get to it by entering: http://yourdyndnsdomainname:8150 into your favorite web browser.

  • 13. Re: Can't port forward port 80
    Joseph Kriz Level 5 Level 5 (5,045 points)

    My camera apparently needs a different address then Tesserax shows above.

     

    http://my_IP_address:8150/1/webcam.html

     

    I have the settings I show above and this is working just fine for me on iPod Touch, iPad, iMac, Mac Mini, etc.

     

    Or http://my_IP_address:8150

  • 14. Re: Can't port forward port 80
    Barnesology Level 1 Level 1 (0 points)

    Tesserax-

    It just does not work:(

1 2 Previous Next