3 Replies Latest reply: Jan 21, 2012 12:01 PM by dee-g
dee-g Level 1 Level 1 (0 points)

I recently bought a new macbook pro (2.3 GHZ, i5, 4gb ram...) and began to download some torrents. I was converting one movie file to play on my iphone but I cancelled the conversion because I realized the picture quality of the movie wasn't that great. I deleted the file but now there is a left over file that can only be seen under the "all my files" section in the Finder that I canno delete. There is no icon for this file except for this grayed out cut out.

 

When I click "get info" I'm unable to move to trash that way and it says I have "unknown access" under the sharing and permissions tab. I can't drag the file to the trash bin and when I do, another file is taken instead.  When I click on the icon this message displays -The alias “Immortals.2011.DVDScr#8B1B.divx” can’t be opened because the original item can’t be found" I'm given options to click "Delete alias, Fix alias, or Ok". When I click delete alias, nothing happens, when I click Fix alias I can't find the original becuase I've obviously deleted it and clicking ok just closes the message.

 

I have two questions,

 

1. When I "get info" on file, it states that the file size is 956 mb. Is it really taking that much space up on my hd? I know I deleted the original file. What gives?

 

2. How can I delete this file?

 

I could really use some help on this. I've asked my friends and they coudln't figure it out either.

I'd appeciate any and all who can give me some ideas.

 

Thanks,

 

D

 

Message was edited by: dee-g


Mac Pro, Mac OS X (10.7.2)