5 Replies Latest reply: Jan 19, 2012 3:47 PM by tammyfrompueblo
Paul Mannon Level 1 Level 1 (5 points)

Just freceived my new HP laptop at work which is running Windows 7 Enterprise.  I downlaoded and installed iTunes from the Apple website. I went and launched iTunes with no issues, then I closed it down and was unable to reopne it, all I get it the little blue circle for a couple seconds.  I have tried multiple things that I found in the support community.

 

Went to the following pages and performed what they said to do;

 

http://support.apple.com/kb/TS2363

http://support.apple.com/kb/TS1717

http://support.apple.com/kb/HT2292

http://support.apple.com/kb/TS3430 

 

I even went as far as to Right Click on the iTunes Icon, select Properties and then clicked on teh Compatability tab.  Under Compatability mode I checked the box for Run this program in compatability mode for .... and selecet Windows 7.

 

I also checked the Run this program as an administrator box in the Privilege Level Section under the Compatability tab.

 

Under the Shortcut tab the Target is "C:\Program Files (x86)\iTunes\iTunes.exe".  I actually went to the location and tried to launch it there.

 

 

I find it strange becasue like I said iTunes will launch when I first logon, if I logout and then logon again iTunes will work once.

 

Will not launch in ITune Safe Mode, holding down SHIFT firts and then pressing and holding CTRL, once both CTRL and Shift are held I try to launch iTunes.

 

Thanks for your help

  • kaylanicole12345 Level 1 Level 1 (0 points)

    I'm experiencing the same thing.

  • Paul Mannon Level 1 Level 1 (5 points)

    I woudl suggest trying to unistall iTunes and Quicktime, then reinstall them.  make sure that nothing is running in the background.  I found an itunes.exe for 32bit running and I am not sure why.  i am unistallign iTunes and Quicktime and will reintall.  I was also told to make sure nothing is running that uses Quicktime.  Will post an update if things change.

  • kaylanicole12345 Level 1 Level 1 (0 points)

    I've already uninstalled and reinstalled everything.

  • wiclee Level 5 Level 5 (6,950 points)

    Let's check if this file APSDaemon.exe is the problem here.

    Close your iTunes.

    Press Ctrl-Alt-Del key and choose Task Manager. In the "Processes" Tab, select the file APSDaemon.exe and click End Prosses button, then close the task manager window.

    Now open itunes and see if it is working?

     

    If that works, to prevent having to do the same process everytime you restart Windows, go to. START button, type in

     

    MSCONFIG

     

    Hit ENTER

    Click STARTUP Tab, Uncheck "Apple Push", click OK.

     

    Restart Windows.

  • tammyfrompueblo Level 1 Level 1 (0 points)

    I've been having the same problem....when I go to msconfig I don't have an apple push....I do have that APSDaemon file in there though....and ituneshelper.......

    if i go to the task manager and close the APSDaemon file Itunes will start right up

    I'm really getting frusterated with this....