6 Replies Latest reply: Feb 22, 2016 6:24 AM by alvite24
RJMotley Level 1 Level 1

I have Facetime on my intel iMac running Lion.  Vision is fine and I can hear the caller - but they cannot hear me.  The settings for the microphone sensitivity appear to be changed to lowest sensitivity when Facetime is running - regardless of what they normally are set at, and cannot be adjusted whilst using Facetime.  No problem with Skype.  Facetime on my macbook works fine - and does not take over the microphone settings.  Can anyone advise please?


iMac, Mac OS X (10.7.2)
Solved by RJMotley on Jun 3, 2012 12:55 PM Solved
I revisited FaceTime on my iMac - having given up using it for several months (it worked fine on macbook, iPad and iPhone).  Now I find at the top of the page under the Video tag the microphone options - and my option was on 'line in' rather than 'internal' microphone.  I changed it to 'internal microphone' and FaceTime now works fine on my iMac.  So, I don't know if I was being a bit dim, or if one of the updates has addressed a problem - but it works now, and this is what I did to make it work.
  • JAKEXMANX1000 Level 1 Level 1

    I AM HAVING THE SAME PROBLEM BUT USING SNOWLEPARD I FEEL THE PAIN SOMEONE TELL ME HOW TO FIX IT

  • RRFS Level 5 Level 5

    All CAPS is like yelling.

     

    Go into Applications > Utilities > Audio MIDI Setup. Can you make the adjustments there?

  • RJMotley Level 1 Level 1

    I revisited FaceTime on my iMac - having given up using it for several months (it worked fine on macbook, iPad and iPhone).  Now I find at the top of the page under the Video tag the microphone options - and my option was on 'line in' rather than 'internal' microphone.  I changed it to 'internal microphone' and FaceTime now works fine on my iMac.  So, I don't know if I was being a bit dim, or if one of the updates has addressed a problem - but it works now, and this is what I did to make it work.

  • JAKEXMANX1000 Level 1 Level 1

    thanks ill try it

  • m0thr4 Level 1 Level 1
    expertise.safari
    Safari

    RJMotley wrote:

     

    I revisited FaceTime on my iMac - having given up using it for several months (it worked fine on macbook, iPad and iPhone).  Now I find at the top of the page under the Video tag the microphone options - and my option was on 'line in' rather than 'internal' microphone.  I changed it to 'internal microphone' and FaceTime now works fine on my iMac.  So, I don't know if I was being a bit dim, or if one of the updates has addressed a problem - but it works now, and this is what I did to make it work.

    It's a bit of a shame, then, that there is no equivalent option for Audio calls.  I can make Video calls no problem, but for Audio calls, the other person cannot hear me.  :-(

  • alvite24 Level 1 Level 1

    I was having problems with the mic in Facetime video calls - nobody could hear me on my iMac. (FT audio calls worked fine). I found that on the input settings in the FT Video menu, the input was set to another option (an audio utility, Boom2) rather than the built in mic. It seems that when I updated the Boom utility, the FT audio settings must have been changed by it.