10 Replies Latest reply: Jan 22, 2012 10:55 AM by Adrian_W
Adrian_W Level 1 Level 1 (0 points)

Hey all.


Can someone check this out for me. I just noticed that all movies in Netflix, on the Apple TV, display as "standard definition" in the movie details window. This just seems to have happened. Prior to this, I would get a small HD logo in the movie details window. The odd thing is, the movie still "looks" like its showing in HD.


I checked this out also on my Sony TV (with netflix app), as well as my ps3 .. and the HD logo icon seems to have dissapeared.


I'm wondering if something has gone wrong with my netflix account ....


What you guys seeing ?


Thx. A.

  • SuperSizeIt Level 3 Level 3 (575 points)

    After wrestling with home sharing dropping, which is now fixed, I've just noticed that to. All the content on Netflix are now just standard. HD version are all gone. Anyone have any information?

  • davidsignal Level 3 Level 3 (525 points)

    I have the same problem.  No 5.1 anymore either.  This started yesterday.  I called in yesterday twice to Netflix and twice again tonight.  Yesterday they said it would be fixed in an hour and today they said it was my internet connection.... which is obviously wrong because I have speed tested it from multiple computers at over 25mbps.  I can see some of the movies / shows in HD on my playstation, but the 5.1 is not there anymore.  On Apple TV they are neither in HD nor have 5.1 anymore.  I am quite frustrated since I want to watch the second episode of White Collar already.

  • davidsignal Level 3 Level 3 (525 points)

    Breaking Bad Season 1 episode 5 is in HD 5.1.   All other episodes are Standard Definition. 

    White Collar Season 1 Episode 5 is in HD, but no 5.1 anymore.  All other episodes are in Standard Definition. Nikita Season 1 Episode 2 and Episode 4 are HD 5.1, all other episodes in Standard Definition.


    Either Netflix or Apple TV is broke.  I'm leaning toward Netflix, but no one from Netlix who I talk to over the phone knows about the problem.

  • davidsignal Level 3 Level 3 (525 points)

    Sorry to keep posting so many times, but I just wanted to make clear that this is not a problem with the "info" screen.  The HD content is NOT THERE.   The 5.1 content is NOT THERE.  Here is what I think happened:

    Netflix is no longer hosting 720p HD.  Apple TV, which only goes up to 720p, has no content to play.

    Playstation 3, which goes up to 1080p, can play the Netflix content that is available in 1080p which is still being hosted by Netflix.  Netflix has stopped hosting most of the 5.1 content.  This has been going on for, at minimum, 24 hours now.  There is no end in site.... the Netflix phone support people don't even know about it.  Its not just a few episodes.  It is nearly all of them.  Maybe they lost power to a server and don't know about it yet because no one else is calling the 24 hour phone support and letting them know.

  • Adrian_W Level 1 Level 1 (0 points)

    Thanks for posting a update.


    I have a PS3 (and Sony Bravia netflix app too) as well, and when I checked those  none were showing the HD label against any contents ....


    However, when I started a movie on the Ps3, it certainly looked HD ... and pressing the "DIsplay" button on the remote showed X-high/HD and 5.1 Audio.


    So the problem I'm seeing is more that the HD label discription has disappeared from everything .....

  • davidsignal Level 3 Level 3 (525 points)

    Hmmm.... you partially right.  On my Apple TV I go to play Breaking Bad Season 1 Episode 1, which lists as "Standard Definition" and I get an HD stream with Dolby Digital 5.1.   However, White Collar Season 1 Episode 1, which lists as "Standard Definition" and I watched two days ago in HD with Dolby Digital 5.1 now plays in HD LPCM stereo. 


    So, sometimes it is just the info screen that is messed up.   But some of the 5.1 content is missing too.  

    Hopefully, this is because Netflix is upgrading ALL of its streams or something similar.



    As for being able to find high quality content without accurate Apple TV info screens, I find all my HD 5.1 shows and movies at www.tvandmoviesnow.com

  • kayur Level 1 Level 1 (0 points)

    I just got Apple TV a few weeks ago and only briefly tried it with Netflix until today.  I noticed the same problem with shows I know are in HD like Psych and 30 Rock being labeled as Standard Def.  However, I played a random ep of Psych Season 3 which looked like HD and played DD 5.1. I thought maybe Apple TV didn't support Netflix HD so I'm glad to find this thread.  I guess I'll check my XBOX to see if the same issue occurs on it. Hoping someone gets an answer on the issue soon.

  • mark koldys Level 1 Level 1 (95 points)

    I noticed last nite that the HD designations were back on Netflix.

  • davidsignal Level 3 Level 3 (525 points)

    I did not notice that.  In fact, I still don't for most HD shows that I watch.

  • Adrian_W Level 1 Level 1 (0 points)

    It seems some are now back, but many others are still not showing the correct info. The fighter for example shows HD and 5.1. River wild still shows SD. (Just two examples I had in my queue). Note this is for all Netflix clients (not just the AppleTV). So the issue is with Netflix.


    Interestingly though, even when you play a supposed SD movie, it does actually play in HD. You can confirm this on the PS3, where it will display what stream you are watching. River Wild showed X-High/HD which I believe is the "highest available" ... 1080p stream ....