Previous 1 2 3 Next 30 Replies Latest reply: Oct 2, 2014 10:24 AM by christinefromberwick Go to original post
  • Whogivesaripwhatmyusernameis Level 1 Level 1 (0 points)

    I have the same problem.  When I contacted Apple they said something must be damaged, it is out of warranty, we are happy to take your money and repair it or sell you a new one.  Apparently they won't let you turn it off because they can't make more repair/replacement money off of you if they create a simple fix.  This, combined with them forcing me to add "security questions" to my account, has driven me to never give this company another dime.  If they don't care what I want, why should I pay for something that I don't want?  These people have turned into every other phone company:  "You will do as we say and take what we give you, whether you like it or not." So I might as well spend less money on another company's phone.

  • spinality Level 1 Level 1 (0 points)

    spinality wrote:


    I notice that this problem frequently hits me...I am using a stereo cable connected to the headphone jack.

    I have found that this is sensitive to the cable being used. For example I have one TRS cable that goes to two RCA plugs, and that always brings up constant Voice Control nags. Another TRS cable that goes to two 1/4" plugs never has this problem; and when I put 1/4"-to-RCA adapters on the end, it still works fine, so the issue is at the 2.5mm end.


    Perhaps the precise position of the TRS elements in the plug vary just enough that the shorted signals can lead to crosstalk on the mic channel. Anyway, I have solved the problem through trial-and-error, by finding cables that don't cause it. This seems really odd to me (these connectors are built to industry standards, so what's the deal?) but it reminds us that most technology is magic, and failing to stay on top of the details quickly turns us back into ignorant savages, willing to sacrifice a chicken to the connector gods in hopes that everything will work.

  • BoJoBoJo Level 1 Level 1 (0 points)

    Press down the Home button until Voice control turns on and then just tell it what you want it to do "Turn voice dialling off" It worked for me!!

  • Michael J.P. Level 1 Level 1 (0 points)

    Great - this actually worked even on my German iPhone! Now when I try to voice dial, the phone just tells me that voice dialing is off. Thank you!

  • Michael J.P. Level 1 Level 1 (0 points)

    The Huntress wrote:


    Try Settings>General>Passcode Lock>Voice Dial>OFF

    Great, that completely eliminates the risk of my kids calling random people. :-)

  • shaundobrien Level 1 Level 1 (0 points)

    None of these solutions work for me. I wear my iphone in one of the running sleeves on my forearm when I ride my motorcycle and it constantly cuts out while playing music. I looked under general-passcode lock and the voice dial control is disabled with a message saying music voice control is always enabled. I'm gonna try covering the button with a piece of cardboard since I've now bought a remote to control the phone I'm guessing that wind pressure is somehow pushing the button or something. But to have a configuration option only to say "yeah you can't use this" is really annoying...

  • Mojopriest Level 1 Level 1 (0 points)

    Both my iPod and iPhone - 3rd gen - were experiencing this problem, and never in my life would I have deducted my earphones cause it. However they did - changing them stopped voice control from emerging.

  • trepie53 Level 1 Level 1 (0 points)

    Why has no one noticed that this reply is correct and in the setting?

  • spinality Level 1 Level 1 (0 points)

    @trepie53 ("Why has no one noticed that this reply is correct and in the setting?"): Because that is not the correct reply. That reply deals with "Voice Dial" rather than "Voice Control" which are totally different. Yes, the settings let you disable Voice Dial. No, the settings do not let you disable Voice Control. This may possibly have changed with iOS7 (I still have iOS6) but somebody probably would have mentioned it here if this had changed.

  • trepie53 Level 1 Level 1 (0 points)

    Oh, I see!

  • spinality Level 1 Level 1 (0 points)

    @trepie53: Apple created a lot of confusion by giving these such similar names! Many people (myself included) have thought that one setting controlled the other. As I said in my earlier comment, the solution that worked for me was using a different cable. Some output-only cables seem to cause phantom input signals that make the device think it's being spoken to. Perhaps that has been addressed in more recent devices; I haven't seen any comment about such a change, but I'd hope that some of Apple's hardware engineers would be aware of this issue.

  • dluvs2run Level 1 Level 1 (0 points)

    Yes, I'm coming to the conclusion that this "voice control" problem is a headphone issue.  I've used my headphones and listened to music while I run for the past two years and just recently this problem has started on my iphone 5.  Its driving me crazy and seems to be a problem whether its raining, I'm sweating, the wind is blowing---or not.    It's really a drag.  I have played with my headphones without having any luck so this morning I carried my iphone in my hand and that finally seemed to stop the problem.  Think I'm going to have to invest in a new set of earbuds.  Double bummer!

  • spinality Level 1 Level 1 (0 points)

    @dluvs2run: I found that the the problem was very sensitive to the configuration of the connectors. Some cables had the problem, others didn't. I expect it has to do with the precise placement and electrical properties of the ground circuit. I finally found an extension cable that is 100% reliable. I suggest you try borrowing short extension cables from friends, and trying them out with your ear buds. I bet you eventually find one that makes the problem go away. Then buy your friend a replacement cable, and keep the one that worked.

  • roszilovesJesus Level 1 Level 1 (0 points)

    THANK YOU. that was so annoying.

  • Ashby11 Level 1 Level 1 (0 points)

    This has got to be one of the most annoying 'Features' someone could ever come up with. Even with Siri off and Voice Dial off it still manages to make random calls, when it wants - Please Apple come up with a way to disable this !