Previous 1 2 3 4 Next 96 Replies Latest reply: Jan 19, 2016 8:46 AM by Marie S Go to original post
  • Drl2011 Level 1 (0 points)

    Well. Um.. Knock on wood but it just started back. I haven't touched it for about 2hours and it was ringing.

  • shelsterette Level 1 (0 points)

    Thank you! That solved my problem. Glad it was that easy.

  • TomL248 Level 1 (0 points)

    Thanks! This solved my problem, too. I didn't even know about that switch.

  • jwhtrades Level 1 (0 points)

    God Bless you, this worked.  I don't think I would have ever thought to look at that little button.

    jwhtrades

  • acleaner Level 1 (0 points)

    I have the exact problem, when i press the + to turn on the volume:

    ringer volume bar not coming up

    no sound on music,videos,and other

     

    I see that there is a solution, buti cant see what it is, can you please help me to solve this problem ??

     

    I see there is a switch mentioned, but i dont think you mean the mute switch on the upper left side of the device ... switching it dosent solve the issue..

  • Drl2011 Level 1 (0 points)

    The phone thinks its docked. If you take a light and shine it at your charger port you'll see a few of the golden pine Burt or black. Dew to liquid damage. But it shouldnt be on the liquid sensor because it's just on the charger port. Apple gave me a new phone.  If you have the 4s then you still have a warrntey. Make an appointment to you local apple store. It's worth it.

  • acleaner Level 1 (0 points)

    thanks for the quick reply,

     

    but the phone is pretty new and there was no liquid damage (i am 100% sure).

     

    it is indeed a 4s, but I have no guarantee for it in my country, so the apple store is not an option right now.

     

    is there no other solution on the software level ?

  • Drl2011 Level 1 (0 points)

    The liquid would of been on a charger. Not all chargers work for the 4s. But did you look at the Bottoum????

    You can try to file the ports and make them shiny again. But no it's not software. It's hardware.

  • Khuffie Level 1 (0 points)

    Based on Drl2011 reply, I fixed it! I basically took an pressurized air can, the kind you use to clean keyboards, and blew into the charger port. Cleaned off some dust on it

  • tsean1 Level 1 (0 points)

    I had the same problem and, to my surprise, blowing a hair dryer in the base of the phone for a few seconds solved it.  Thanks!

  • tom kwan Level 1 (0 points)

    I also got a same problem...please anyone can help me???

  • NMAM Level 1 (0 points)

    I had the exact same problem, did the "dryer procedure" and is working just fine now! Hope it lasts!!!

  • Le Master Level 1 (0 points)

    I, too, had the exact same problem. I followed the advice of a couple people here and used a blow dryer. Worked like a charm. So I can also vouch for that method.

     

    Just be careful that you don't damage your phone with the heat. Blast air into the different openings in 3-5 second spurts. Then give those openings a 15-20 second rest to sort of cool off.

  • ChrisVW Level 1 (0 points)

    I had the exact same problem. Volume buttons not working. Volume bar not shown. Ringer switch ON. I simply plugged my Apple USB charger cable into the phone, and the volume buttoms started working again. Unplugged it; still working. I suspect that the 4S thought that it was docked, even though it was not. Good luck! Chris

  • Nizaeros Level 1 (0 points)

    Guys I have the same problem which happened jus now. I tried everything mentioned here. Somebody please help me. It's been a month since I bought this stuff. Somebody help pls

Previous 1 2 3 4 Next