8 Replies Latest reply: Jan 22, 2012 9:49 AM by pjl123
bruce hershberger Level 1 Level 1 (0 points)

I've been through the Verizon tech support with no results; does Apple have a quick fix. When I google this problem I see a lot of chatter from march & April of last year but nothing current.

  • Dah•veed Level 7 Level 7 (32,335 points)

    Tell us the issue in greater detail and what steps you have already taken yourself to solve the issue.

  • pjl123 Level 5 Level 5 (6,160 points)

    I just went thru the conversion to verizon, and it took a couple of rounds, but it works fine.  On the side of their modum/router, the access key is printed on a sticker.  Make sure you enert it correctly.

  • Texas Mac Man Level 8 Level 8 (46,545 points)

    Look at iOS Troubleshooting Wi-Fi networks and connections  http://support.apple.com/kb/TS1398

     

    Also try this - Turn Off your iPad. Then turn Off the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.

     

     Cheers, Tom 

  • bruce hershberger Level 1 Level 1 (0 points)

    Thanks for replying, in settings it says wifi not connected...choose a network. The number coincides with the # on the Verizon router which is 4fv72. When entered it prompts for a password...no passwords worked including the password on the router which I was told to try by the verizon tech. BTW, I'm pretty new to this technology so I may be a little slow...sorry :-(

  • pjl123 Level 5 Level 5 (6,160 points)

    And verizon does not always make it easy.  So the big long number on the side of the router is the network key, and that is what the pad wants.   No spaces or caps, just the string.   On mine, 10 digits.  Zero is not the same as the number zero.

     

    If it still does not work, try an i phone, or some other device.  If none of them can get it, it may be your new verizon router is bad.  Have them change it out.  If other devices work, then you have the code right.

     

    As always, reboot the pad,   Try reset network settings in settings, general.  I also had to reboot the router at one point.

  • Googleperplexed Level 1 Level 1 (5 points)

    If your issue is "iPad 2 does not connect to Verizon MiFi card" then take the Mifi Card and try to configure it with a desktop or lap top. Maybe your iPad brower will work as well however I have never attempted this.

     

    Dowload the user guide form Verizonwireless.com and follow the instructions to configure.

    You may have to reset the device to set if back to the original settings labelled on the box and back of the card.

     

    This URL may work to configure the card: http://192.168.1.1/

     

    I have a Novatel 4510L Verizon Mifi card. One tip you can take from my learning experience if you have this card is to know that the user guide may state that by watching the green light blink a certain number of times will indicate the modem has reset. When I attempted to reset the modem the green light did not blink as the guide stated it should. I found a blog that stated that while pressing in the reset switch wait for all the icons to appear on the LCD screen then release as this will reset the device. This worked as I was able to use the default user name and pw and change the MiFi name and network key.I used 10 number for the ID name and 12 letters for the Network key or PW. It took several attempts to get it right as the interface would hang if it did not like the name or pw vs diplaying an error message.

     

    The same applies when turning the device on and off. When turning off hold down the power button while watching the LCD. When the LCD flashed white release the power button and the device powers down.

  • bruce hershberger Level 1 Level 1 (0 points)

    Thank you all for the help! It was a combination of suggestions that got me up and flying! I turned the router off; then reset the iPad 2; then turned the iPad off / on; then reset the iPad again; then turned the router on; then entered the WPA2 number located on the router into the iPad as the password; it was imperitive that all letters be in caps! Interesting that the password was NOT the alpha-numeric code listed as "password" on the router. Shazaam! it works! Thanks again!

     

    Bruce

  • pjl123 Level 5 Level 5 (6,160 points)

    Glad you got it going.  On mine, the letters had to be lower case.  Verizon at its best.