14 Replies Latest reply: Jan 15, 2014 1:05 PM by johntcabrera
jayblue777 Level 1 Level 1 (0 points)

I've read through the forums and still cant find an answer to why my iPhone 4 wont take a screen shot, not just me but 8 other guys from work as well?!


iPhone 4, iOS 5.0.1
  • Dah•veed Level 7 Level 7 (32,120 points)

    Many folks find it difficult to do. It requires pressing and releasing the Home and Power buttons together very quickly.

     

    I do it this way;

    1. Press and Hold the Power button

    2. Quickly press and release the Home button.

     

    If you see a momentary flash of white on the display you were successfull and will find the screenshot in the Camera Roll of the Photos app.

  • jayblue777 Level 1 Level 1 (0 points)

    Sorry I should have been more clear, this isnt my first iPhone product and I also have a iPod Touch 4 that takes screen shots very easily. I have read different forums and have tried every combination of home button/power button out there but nothing will work. Even the guys at work that have switched to the iPhone 4 are having the same trouble as me.

     

    Perhaps I should mention that all 8 of us have company issued iPhone 4 but there is no restrictions on the phone so I dont see why or how the screenshot function could be disabled.

     

    I dont think it's finger troubles as most of us are pretty iPhone saavy. At least I like to think we are!

  • Techguy2050 Level 1 Level 1 (25 points)

    Push the lock and home button at the same time the release

  • Dah•veed Level 7 Level 7 (32,120 points)

    Nine people with iPhones in the same location with the same issue. Are these personal phones or are they company issued phones? If personal, are they bought at different times and different locations? Are they all the same model? Do they all use the same cellular carrier's service? Do they use the same carrier's service plan?

  • jayblue777 Level 1 Level 1 (0 points)

    Yes company issued phones which most likely came all from the same place, same model and all use the same cellular network/service plan. I can see the pattern here but it doesnt make sence that the feature would be disabled, is it even possible? I suppose I could contact the company IT Dept but since I saw so many posts on google with the same issue I just thought there was something buggy with the phone or a setting was off??!!

     

    It is a very handy feature especially using the phone for business purposes, cant see why it wont work!?

  • Dah•veed Level 7 Level 7 (32,120 points)

    it doesnt make sence that the feature would be disabled, is it even possible? I suppose I could contact the company IT Dept

    I think that until you have asked you will not know. Do the cameras function? I have heard that some companies do not allow cell phones with functioning cameras. Perhaps IT has jailbroken the phones in some way.

  • jayblue777 Level 1 Level 1 (0 points)

    Yes, full functioning cameras, the only thing that doesnt fuction is the screen shot. I'll have to put in an IT Ticket and see what kind of response I get from them...I'm sure it wont be much.

  • Lilemsy Level 1 Level 1 (0 points)

    On my iPhone 4s I have to hold down the home key and double click the (on/off) button at the top of the iPhone. The phone then makes a sound and my screen goes black, I then unlock the phone and the photo can be found in 'photos'.

    Took me a little while to work it out as it seems the 'how to' was missing a step. Hope this helps.

  • Storm26 Level 1 Level 1 (0 points)

    Thank you thank you lilemsy!!! I tried everything!! Holding the home button and double clicking the top button did it!!!

    I have been frustrated for months as a single hold never worked

    Thanks!!

  • Lilemsy Level 1 Level 1 (0 points)

    No worries.

  • wolfenfluffy Level 1 Level 1 (0 points)

    This worked for me!!

     

    I was having the same problem as our friend in the thread here but I had previously been able to take a capture on my 4 before using the Power and Home method described. When I did the iOS 6 update, it stopped working. Now the double tap works! Go figure...

  • johntcabrera Level 1 Level 1 (0 points)

    I have the same problem with my company issued iphone 4s. When I press the home button and double press the power button, the device promptly goes to sleep. I am still looking for a solution on this one.

  • Dah•veed Level 7 Level 7 (32,120 points)

    That isn't how you take a screen shot.

     

    You take a screenshot by pressing and releasing the Home and Power buttons at the same time.

     

    However, the easier method for me is to press and hold the Home button and then quickly press and release the Power button once. Quickly release the Home button after your see the screen flash white.

  • johntcabrera Level 1 Level 1 (0 points)

    I know thanks,

     

    None of that was working, but I found out why.  There is a security policy where I work that is set to disable the feature. I am putting in a request to change that.  I will beleive it when I see it.