Skip navigation

Corrupt File Won't Let Me Start FCPX.. PLEASE HELP!

2818 Views 48 Replies Latest reply: May 28, 2013 11:09 PM by Teela RSS
  • yum yum yogs! Calculating status...

    I wish I heard your quick-fix sooner.  I had to manually go and delete all of my audio effects, reinstall audio file, before I could see any progress made.

     

    I'm fine with that now, but it cost me 3 hrs.

     

    My recent issue relates to the rerendering that happens everytime I open the project (takes 5 hours to do each time).

     

    This has to do with the fact that I created it in 10.0.0, and given Tom Wolsky's recommendation, I upgraded to 10.0.3.  Since that time I constantly have this problem... and if i downgrade, it says the files are too new.  I tried montsters workaround, but to no avail. 

     

    thoughts?

  • bowlingotter Calculating status...

    It seems I'm fortunate that I didn't jump to FCPX until 10.0.3 so I haven't experienced this problem...

     

    Regarding our audio issue though, it happened to me again, and it seems to be exclusive to the Background Noise Removal enhancement. Were you using that effect by any chance?

  • Kellar42 Calculating status...

    This thread was extremely helpful, thank you!  Coicidentally I am also in Panama and yesterday I had my first major FCPX problem, after a drive unomounted during editing one of my project caused the crash each time. Digital Rebellion's project repair did not work but the crash anaylizer did lead me to the audio problem, and this thread, which got me my project back!

     

    Copied and pasted everything over into a new project, put the audio folder back in plugins and deleted the original project, uploading to vimeo now!

     

    Thanks guys.

  • Teela Calculating status...

         Thanks very much for finding this solution.  I had both 'noise removal' and 'loudness' applied to many clips in my project.  I was actually able to render it to prores422 direct output and blueray&burn before it really started giving me app crashes. 

         Though the audio plugin removal/disable/replace action solved the problem, it's inconsistant nature could use some further exploration.  Yeah, I know, upgrade.  I was a pro app instructor at the time I got 10.0.0 and it's not upgradable via the app store, I'm just trying to appreciate what I have.

         Digital Rebellions software could not correct the plugin error, perhaps because it is not a 3rd party plugin.  It's crash reporter did identify it was an audio issue though.   com.apple.proapps.flexo.AudioEffects

     

    After the Audio folder was moved out of the plugins folder listed below, the project would open!  I then "select all" clips in the project and "reset" the  audio effects tab.  However the project still showed that audio effects were 'missing' and I experienced different app crashes.  Reading further in this thread, I discovered  bowlingotter had a solution,

        

     

    I was able to 100% save my entire project by opening a new project, going to the old project, doing a "Select All," and then copy/pasting all content into the new project. Moved the Audio folder back into the Final Cut Pro.app/Contents/Frameworks/Flexo.framework/Versions/A/PlugIns directory, and now my project opens up like nothing ever happened.

     

    You might put a temporary link to the plugins folder in your sidebar to make this process faster.

     

    This really helped, thanks!


1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.