Previous 1 2 3 Next 80 Replies Latest reply: Apr 28, 2015 7:52 PM by flangehead
Motbailey Level 1 Level 1 (0 points)

I am having trouble with YouTube on apple tv.  Get message of no connection.  Everything else working fine.


Apple TV
  • John Chan HS Level 1 Level 1 (0 points)

    You are not alone, I have the same problem. It says no connection to YouTube!!  Others are working fine?!

  • Timmy Rowe Level 1 Level 1 (95 points)

    Hey Everybody,

     

    I'm having the same problem.  I have two 1st Gen ATV's, and they are both acting the same way.

     

     

    I can't pull up any Featured, Top Rated, Subscription, or Favorites. What I can view is everything in the History and all the Banner on the YouTube splash screen. I also noticed that after you view the video, there isn't any related links, I just get the options to Replay or Rating. It's hosed. It works just fine on my iPhones and my Macs.

     

    About a week ago, this thing was all hosed up, but that time it was even stranger. All I could view on YouTube was my Favorites. I checked my channels via the web, they were fine.  Also that time none of my familes iPhones YouTbue access worked. It's really buggy.

     

    I don't rent movies on YouTube, but my guess is that feature so also work on ATV2???? Can anyone confirm that should work?

     

    And like John Chan said, all my other contents work find... FLCKR, PODCASTS, MOVIE RENTALS, ITUNES, & STREAMING RADIO.

     

    I really wish they could fix whatever it is. The last time is was hosed for about 48 hours. Then all of the sudden... everything was back to normal.

     

    Happy Chniese New Years & PEACE OUT!

     

    -T

     

     

  • sfabiani Level 1 Level 1 (0 points)

    Same thing here in Philadelphia.  Must be some sort of problem system-wide between AppleTV and YouTube. 

     

    Comcast cable Internet

    AppleTV second gen

  • glen4cindy Level 1 Level 1 (0 points)

    I have a ATV2, and I also cannot access YouTube.

     

    I thought the problem might have been connected to the update that the ATV2 just requested.

     

    I have tried to pull the power and do a cold restart 3 or 4 times, but, this has not fixed the issue.

     

    Netflix, iTunes and the Theater Movies sections all work fine.

  • DannyFromNFLD Level 1 Level 1 (0 points)

    Just bought an Apple TV today and I thought I was going to have to return it, but I guess we're all in the same boat. I'm in Canada, so this must be a widespread issue.

  • RoWaSc Level 1 Level 1 (0 points)

    I am having the same problem - but only with youtube.  Everything else works (Netflix, Vimeo, Podcasts, etc.).

     

    I have Apple TV second gen, latest software update (4.4.4) as of today (Jan. 23).

     

    I can access all services, except I cannot see Featured, Most Viewed, Most Recent or Top Rated.  If I log in to one of my youtube accounts, this does not change - except that I cannot see my Subscriptions, Favorites, etc.  Strangely, I can see my history, and access the videos I have previously downloaded.  The previously Featured, Most Viewed, etc. are showing up as graphics across the top of the screen.  Searching does not work at all.

     

    I have tried some of the older suggestions of cold start, resetting, restoring, etc., and also have erased my youtube accounts, and so forth.  I guess something has changed on the youtube end of things, since everything but youtube is working just fine.

     

    In Canada.

     

    If anyone knows what is going on, or has any suggestions about what to do, I'd be interested to hear from you.

     

    Cheers.

    R.

  • RoWaSc Level 1 Level 1 (0 points)

    Oh, and the message is:

     

    No content was found.

    There was a problem communicating with youtube.  Try again later.

  • inka_bala Level 1 Level 1 (0 points)

    I am having same issue; it was working fine earlier today.

  • vikram8500 Level 1 Level 1 (0 points)

    Same problem here in Cambridge, UK. Called Apple support and they said that even they could not connect to YouTube and will look into the issue. Like said on earlier posts it looks like a systemwide problem.

  • foiden Level 1 Level 1 (5 points)

    Have the same exact problem since yesterday. I think something happened that's messing with the Youtube connections specifically for Apple TV boxes. Youtube was working before then. Of course, every other service I have on the box works. Just Youtube is hosed. I only can watch stuff in History on it or the videos displayed in the top when backing out to the main menu, everything else Youtube gives me that Cannot connect message like you posted. All of my other non-ATV2 devices can access Youtube like normal. Laptops, iPad, iPhone. etc.

  • John Lo Level 1 Level 1 (0 points)

    Another John from HK. I started having this problem after my upgrade!

  • jlgallo Level 1 Level 1 (0 points)

    I have the same problem since yesterday (23/01). I'm from Spain.

  • Rrs0301 Level 1 Level 1 (0 points)

    I have the same issue and to pin it down it happened after i ran the update. Till then Youtube was working fine...Did any of you run the latest update release by Apple? BTW I am in South Korea. So this is something not related to internet access issues. And also power plug pulling out and restarting and restore to factory settings doesnt help since it updates immediately to the latest update - which may be the cause of the problem.

  • aeiannello Level 1 Level 1 (0 points)

    same problem here.  kind of annoying because I never really used the youtube on my apple tv2 that much, but wanted to watch a video with my son yesterday & the "no content found" message came up.   Is there a fix yet that I can do or is it an Apple problem that needs to be addressed?

Previous 1 2 3 Next