0 Replies Latest reply: Jan 24, 2012 3:57 AM by NickiDK
NickiDK Level 1 Level 1 (0 points)

Hi there.

My iphone 4s wont restore no matter what i do.

i've tried everything i belive.

First of all when im trying to do a normal restore it says" The software for the Iphone "XXXXXX" was corrupted during download"

error message.jpg

I've turned off my firewall's and uninstalled my anti virus program, tried multiple cables, tried other computers both MAC and Windows, reinstalled itunes,

 

Then i tried SHIFT+restore with both 5.0(running tinyumbrella) and 5.0.1, i did both in recovery mode and DFU mode.

i get these error codes " 11,14,2005, "

 

Then i red something about corrupted IPSW files, and i ran the IPSW file in a program call'ed "object fix", i did find a bad CRC file in the IPSW called "038-3705-001.dmg" so i downloaded a diffrent IPSW but it gets the same error.

 

So if i could find a IPSW without a bad CRC that could be the solution, but i cant.

 

I really hope that some guys can help me. Thanks.


iPhone 4S, iOS 5.0.1, Bricked atm.