Previous 1 5 6 7 8 9 Next 123 Replies Latest reply: Dec 19, 2015 8:17 AM by shashi_blore Go to original post
  • prateek9109 Level 1 (0 points)

    Hi Santosh,

    Kindly send me the patch as well i am using os x 10.9.1 and my email id is prateek9109@gmail.com

  • krishnadev Level 1 (0 points)

    Dear Santosh,

     

    It seems you've brought all Mac OSX Mavericks + Tata Photon users a very early christmas gift indeed! Thank you so much for this solution.

     

    Could you please send across the patch link to me at krishnadev.js@gmail.com ?

     

    Much appreciated. Thanks!

  • MaheshKota Level 1 (0 points)

    Hi Santosh! I have the same problem: my tata photon + is not working with MacBook Pro, Mac OS X (10.9.1)!
    Can you please send me the patch if you have. Thanks in advance

     

    My email address is kmaheshteja@gmail.com

     

    Appreciate your help!

  • vk_oak Level 1 (15 points)

    Hi Folks,

       I found few resolution for the issue and just can't wait for anymore

     

    Option#1: you can download the latest drivers from tata photon website if you are on OSX 10.8 and it's sub-versions. Then uninstall the old app and install the latest app.

    But if you are on OSX 10.9, this may not work.

     

    Option#2:

    1. Navigate to system preferences -> network -> click + icon

    2. Add Interface ZTE Wireless terminal.

    3. Enter the following details: Telephone no. : #777; account name & password: internet

    4. Click connect and say apply.

     

    You are done and your tata photon plus starts working. No need to worry about the patch for 10.9.

     

    I suppose the customer care or local support doesn't even aware of the latest drivers or any other workarounds. They simply give up and say the device isn't compatible.

    I hope this helps.

     

     

    Thanks

  • Elbane Level 1 (0 points)

    hello santhosh my photon plus ZTE AC2787 is not connecting to internet with the dialer that i downloaded from photon website.. i'm using Osx 10.8. Kindly please mail me the patch to nicknabeel@gmail.com

  • govindskrishna Level 1 (0 points)

    Hello Santosh,

     

    I have a Tata photon plus prepaid USB wireless broadband modem Huawei Model EC156. For the last several weeks I am not able to connect to the internet from my mac running OSX 10.9.2. However it works from a windows XP machine.

     

    When I plug in the modem, it shows Photon Whiz signal (I have not seen photon plus for a long time!), but when I try to connect, I get the error Network connection: Authetincation failed. When contacted, Tata photon are not able to help me.

     

    I would be grateful if you could tell me how to fix this problem or send me a patch (email: govind@cmi.ac.in).

     

    Thanks,

    Govind.

  • vk_oak Level 1 (15 points)

    Hi,

      Open Finder window after plugging USB modem device.

    Then, see if you are able to view your USB in the finder window. If so, eject the USB device.

    Then, open the software and try to connect.

    If you have trouble opening the app, then follow the steps as highlighted in the previous discussion:

     

    1. Navigate to system preferences -> network -> click "+" icon

    2. Add Interface ZTE Wireless terminal.

    3. Enter the following details: Telephone no. : #777; account name & password: internet

    4. Click connect and say apply.

     

    Otherwise, check whether TATA photon has provided any new updated driver for your device.

     

    Hope this helps.

  • MohammadArshad Level 1 (0 points)

    Hi santosh,

     

    I am also having trouble using tata photon max with my macbook, Could you send me the patch. I would be really thankfl to you. Here is my email

     

    mohammadarshad09@gmail.com

     

     

    Regards,

    Mohammad Arshad

  • vijay_blr Level 1 (0 points)

    hello santhosh,

     

    my photon plus ZTE AC2787 is not connecting to internet with the dialer that i downloaded from photon website.. i'm using Osx 10.7.4. Kindly please mail me the

    patch, and settings

    vijay2win4@gmail.com

     

    Thanks!!

  • shrutimhr Level 1 (0 points)

    Santosh,

     

    I tried using the patch...its not working.

  • vijay_blr Level 1 (0 points)

    i am having same device and mac. it was not working , but i called one service guy, he checked and activated device modem. now it is working.

  • azmun Level 1 (0 points)

    Hi Santosh,

     

    Appreciate your help on this forum.

     

    I am too facing issue in using mts (zte - LU9AD420) data card on mac OS x 10.9.

     

    Can you (or anyone on this forum) send the patch to me - azmunnabi@gmail.com

     

    Thanks in davance for your help. Anyone who already has the patch can mail as well.

     

    Regards,

    Azmun

  • maroonflower Level 1 (0 points)

    Hi Santosh,

     

    I bought my tata docomo dongle day before yesterday. It is activated but when I try to connect it says something like phone line not detected... I read here that something is wrong with the driver or patch.. Please can you help me with the driver for ZTE AC2787 (Tata Docomo) for Maverick 10.9.

     

    my email address is asiyakarim@gmail.com

     

    Thanks so much,

    Asiya

  • imkr Level 1 (0 points)

    hello santosh

              can you please send me the patch to manoj.9884995246@gmail.com

    im trying it on osx maverics with mblaze MTS. thanks in advance.

  • Pragyave Level 1 (0 points)

    Hi Santosh,

    I am facing the same problem in installing the AC2787 Patch for tata photon in my mac OS 10.9. Coul you please send me the patch.

    My email id is pragyave@gmail.com

    Thanks a lot

    really appreciate your help

    Pragya

Previous 1 5 6 7 8 9 Next