Previous 1 18 19 20 21 22 Next 367 Replies Latest reply: Nov 13, 2014 9:44 PM by orchetect Go to original post Branched to a new discussion.
  • Hook The Spook Level 1 Level 1 (0 points)

    Ummmmm, I see some dummies are saying " I wish Apple would put out a fix for this!"

     

    Hey, this is the new look Apple whose tech help people have done a course with Microsoft on customer service, you know, the one that tells you to f**k off 'cos you are just a lowly customer and we don't give a rat's about you once you have bought our device(s)"

     

    Get used to it folk, it is going to get worse!

  • timothyfromplainville Level 1 Level 1 (0 points)

    I can guarantee that I have much more experience in the tech world than you are aware of. Good luck with your phone call from apple.

  • chances14 Level 1 Level 1 (0 points)

    i am running ios 5.1 on my ipad 2 and there wasn't a manifest file in the downloads folder. i deleted everything in the downloads folder and haven't experienced any problems as of yet

     

    I have defineltey noticed an improved performance overall in the app store since i recreated the sqlitedb file. apple really needs to allow users to clear the downloads cache of the app store

     

    off topic but has anyone else had problems using iexplorer in windows 7. it keeps crashing after about 10 seconds. don't have any problems using windows xp

  • mjs10 Level 1 Level 1 (0 points)

    Could it have anything to do with having used more than a single account on any one device?  i.e. installing or buying apps using "Account A" on any ipod/phone/pad or computer and then co-mingling said apps with apps purshased using "Account B" on any of the same device/s.

  • ozlingula Level 1 Level 1 (0 points)

    I had this problem for about six weeks. I was following this forum but was too unsure of what might happen to try the fixes that were suggested.

     

    About two weeks ago I decided to delete the downloads.28.sqlitedb file (using DiskAid (a free program), on a PC running Windows 7). The original downloads.28.sqlitedb was 936 KB. The new one that the system created is 80 Kb., and has stayed at about that size. After about four days I also deleted all the other contents of the Download folder. Ten days later and still no more problems. Downloads are much quicker, nothing greys-out (as was happening frequently before).

     

    Everything has worked well since with no more error messages.

     

    I am using an iPod 4G, iOS 5.1 (originally iOS 5.0). I do not have a manifest file, and as far as I know, have not had one. DiskAid can search the whole "hard drive" on the iPod.

     

    Deleting downloads.28.sqlitedb and the contents of Downloads worked for me.

     

     

  • JVXB Level 1 Level 1 (50 points)

    The directions by VimCedar worked for me. I also deleted all the "Download" files (I had hundreds and hundreds, took a while and a lot of crossing of fingers), including the presumed culprit, the Sqlitedb file.

     

    My problem arose for the first time ever after my Apple ID was disabled. That procedure took more than 2 weeks to resolve, after a phenomenally professional Supervisor got involved. Others have mentioned that there might be a bug involving "Update All", which is what I did after the ID was re-enabled. Clearly, it was too much for my iPad2 to handle all at once, although I've done so many many times before (+20 apps to be updated at one fell swoop).

     

    I did note the concerns in various sites about iExplorer having a backdoor Trojan, but my Comodo AV didn't register it as harmful, so I went ahead and installed it.

     

    My advice is to use your judgement, and if you decide you can do the procedure, back up all your files in iTunes, and then download/install iExplorer, plug in your i-Device, open iExplorer, scroll to Downloads, and delete the Sqlitedb file. Reboot. If you open iExplorer again, you'll see that you have a brand-new 80kb Sqlitedb file now. It seems to work.

     

    THANKS, ALL. Where would we be without Apple Communities?

     

    photo.PNG

     

    SqliteDB.JPG

     

    (Using XP SP3, iTunes 10.6.0.40, iOS 5.1)

  • Nestea80 Level 1 Level 1 (0 points)

    Deleting the sqlitedb file fixed it for me!  FINALLY!!

  • JVXB Level 1 Level 1 (50 points)

    I did delete ALL the files in the Downloads folder using iExplorer, and so, perhaps, the Manifest list, which in subsequent replies, one is told not to do. Oops.

     

    So far, no problems though and for all I know, there was no Manifest list to begin with (I don't recall). This is here as a reminder to others to be CAREFUL.

  • Giganticube Level 1 Level 1 (0 points)

    Thanks so much! Unable to purchase bug is now resolved!

  • Brian Williams 8-) Level 1 Level 1 (70 points)

    I've had this same problem too. It seems to have started with an update before iOS 5.1. I figured that 5.1 would fix the problem but it continues. Just now I tried to download an update and it says that ""Jenga" and 25 other items could not be purchased at this time. Please try again later." I've tried to sign out of the App store and back in again but that did not help. I wait for my updated apps to download. The other 25 I already have on my phone, so they show up as waiting. When updates are complete, I click on one of the waiting apps, it flashes, and then returns to normal.

     

    This has been driving me nuts. I know that it is about to happen when it hesitates while I'm entering my password. I wait for the error, hit okay, and then enter my password again for it to continue. All my apps are working fine. I even synced with the latest iTunes and that did not help. I can download updates in iTunes without any errors.

     

    Hopefully following this thread will finally get me an answer.

  • tdowling Level 1 Level 1 (40 points)

    The solution was actually posted a while back (I believe it was first mentioned here: https://discussions.apple.com/thread/3681763?start=120&tstart=0)

     

    Essentially, you need to use a program like iExplorer to delete a file named "downloads.28.sqlitedb". Then you'll be right as rain.

  • shimmyb Level 1 Level 1 (0 points)

    I have same problem.  I think it might be because some of the apps on my device were bought with a different apple ID, although I'm not sure if that's the case.


    Must be a bug in 5.1.

  • Trish.C Level 1 Level 1 (0 points)

    So glad I finally found this thread. The official support was telling me that I would have to wipe and restore the iPad. This started almost two months ago when I tried to purchase an app that was in the middle of a price change (from free to paid). Thanks to all who sugested the iExplorer and sqlitedb fix.

    photo.jpg

  • chances14 Level 1 Level 1 (0 points)

    It might be but I had the error occur and I bought all my apps on the same account. I started receiving the error after I cancelled an app while it was still downloading.

     

    The common theme though is that the sqlite file gets corrupted and causes the error

  • JavaPaws Level 1 Level 1 (0 points)

    shimmyb,

     

    Astute theory. I never had this issue until logging off my iPad 2 iTunes account and signing in under an older one. Why? Several purchases were made under the older account and I wanted to see if they were available.

Previous 1 18 19 20 21 22 Next