Previous 1 17 18 19 20 21 Next 380 Replies Latest reply: Jan 25, 2015 5:53 AM by Brinkmac Go to original post
  • austin_george Level 1 Level 1 (0 points)

    Hi All,

     

    Turns out the re-sale on synology units is ~£10 less than what i paid a year ago. So, i decided to sell and swap out the DS212j for a home built PC/NAS running FreeNAS 8.3.1.

     

    It's been running for just over a week now with no problems.

    Attempting to prompt the error by verifying backups has not given the same error I experienced before.

     

    For reference i'm using a 2012 15" rMBP over WiFi.

     

    Has anyone else had any luck sorting this out?

    Austin

  • Klaus Blume Level 2 Level 2 (310 points)

    Hi austin_george,

     

    I also have a NAS (Network attached storage) set up, that is NOT an Apple’s Time Capsule. Over & over I have been told in various forums, that Apple is under no obligation to make their NAS software set up work with any other third party hardware. So, you & I are on our own.

     

    Mine also keeps coming up with “Start New Backup” far too frequently. I am about to ‘buckle under,’ and spring for the Time Capsule. However, I have also noted in many discussions that this need of Time Machine to constantly start new backups is also happening to Time Caspule owners, and is rumored to be a bug starting with MacOS Lion.

     

    So, here is my question to the community:

     

    Is Time Machine/Capsule reliable or not?

     

    Cheers,

     

    Klaus

  • jgdel Level 1 Level 1 (0 points)

    FWIW I've given up.

     

    I've found that the router has a huge influence on how your computer interacts with the NAS device to support Time Machine, and that explains why Apple only support TM on their Time Capsule, which is a combined router and NAS device.

     

    I've bought iTunes Match, so my music is safe.

     

    I'm backing up my photos manually to my NAS drive (WD MyBookLive). I intend to see what this photostream thing is, that's provided for free (TANSTAAFL) by Apple.

     

    I'm backing up my videos to the NAS and also another copy to a USB-attached drive.

     

    Important stuff that I update frequently, and there's not much of it, I keep on DropBox. I recently updated a  Dropbox file from my phone, and the stupid app corrupted it. I was tearing my hair out for a while until I remembered that Dropbox keeps versions, and (when I got home) I restored the previous version with 2 clicks on their website. I've tried restoring stuff from Time Machine before, and believe me: Dropbox restore was quicker and easier, if not quite so pretty.

  • Klaus Blume Level 2 Level 2 (310 points)

    Yes..., that sounds about right, except I would lose track of what I backed up where, and then in the end not do it at all. I need something that quietly works in the background, and I can forget about it.

     

    You mention that you have a NAS setup. Is it a Time Capsule?

  • Lyonnesse Level 1 Level 1 (0 points)

    Yep.  That's my problem exactly.  I've tried all kinds of manual backups and I just don't remember what's where, particularly with photos.  I've found it impossible to establish any kind of workflow.

     

    We have a QNAP and I've had a Macbook air for just over a year.  At one time the Time Machine wouldn't go more than 2 or 3 days without having to start a new backup.  I hardly dare say the next bit but I've not had that happen since February.

     

    Nothing's changed at this end and I was hoping that Apple and QNAP had got their act together.  Hope this helps

  • MacPear Level 1 Level 1 (0 points)

    hi there

     

    this  question is for rrichard: in your setup, were the TCs wired directly to the Mac or was there a router or network server or whatever inbetween?

     

    i got the start new backup message again. however actually i have the OSX option HDD goto sleep ENabled, because this will not only save the planet but also increase the lifetime of my HDD, the last one died the same day my external HDD died. i never want that again....

     

    i am just wondering if maybe  router or any kind of backup in the network might TRIGGER these problems. The CAUSE however is still a BUG in TM-software.

  • CelloG Level 1 Level 1 (0 points)

    I recently upgraded the space in my ReadyNAS Ultra4 drive so that the quota was never met.  Instead, old backups are deleted.  The problem of backups failing has gone away on all 3 Macs backing up with Time Machine.  I think the operating system problem is that it doesn't properly handle running out of space, even though the documentation claims that it does.  It's been 6 months now with no problems.

     

    The bug is squarely in Time Machine, not in its supposedly unsupported hardware...

  • wheetabix Level 1 Level 1 (20 points)

    Hmm... this is the first genuinely promising post I've seen in this thread. I too have a ReadyNAS, though mine's just an NV+, but I wonder whether this might cure my problems as well? Fortunately the volume repair fix has worked so far, but it's always possible that it will fail one day, and leave me starting a whole new backup... which would suck.

  • BoesBoesX Level 1 Level 1 (0 points)

    It doesn't help, but it explains a lot...

     

    http://basilsalad.com/how-to/time-machine-wireless-backup/

  • Mehdi.C Level 1 Level 1 (0 points)

    Wrong, i continue to have the error over ethernet on my mac mini but my Macbook uses only the wifi and hasn't got once this error, ever..

  • Eudall Level 1 Level 1 (0 points)

    I have also encountered this problem on a FreeNAS setup I had running at the start of the year.  I was encountering this problem approximately once a month.

     

    After some time I setup a Linux Mint install on my NAS box and at the same time started investigating this problem.  I found that the version of Netatalk currently being used in several non-Apple TM solutions was an old version that contains a bug which causes TM backup error reporting.  I believe this problem was fixed in Netatalk 2.2.3.

     

    I decided to install version 3.0.2 on my NAS and have had this running for nearly 3 months without a single problem.  For those with a homebrew NAS, I'd recommend checking your Netatalk version and updating if its older than 2.2.3.

  • rsw1941 Level 1 Level 1 (0 points)

    MacBook Pro running latest OS v10.8.3

    Iomega EZ 2TB on home network

    Iomega and its Storage Manager application are running latest software

    Dell Optiplex running latest XP SP3

    D-Link wireless router

    TP-Link switch

     

    Using Time Machine to backup from Mac to a share on Iomega

    Using Genie Timeline to backup from Dell to a share on Iomega

     

    Anechdotal evidence suggests, DO NOT ALLOW Time Machine to access network attached storage device via WiFi.  The only times I've experienced the problems being reported here have been following stints when I allowed Time Machine to reach NAS via home network WiFi built into the router.

     

    Further, anytime Time Machine couldn't find the NAS or couldn't verify the files or [insert all of the other complaints here] the Dell and Genie Timeline were just fine.  The Genie never complained when I thoughtlessly shut down the Dell.  Time Machine never complained either.  But when the Mac was back in its Henge dock, it would not backup properly to the NAS.

     

    There's a technical term for this attribute of Time Machine:  'sbroke

     

    For a work-around, how can I configure Time Machine NOT TO USE WIFI ?

  • MBPierre Level 1 Level 1 (0 points)

    This is awesome.

     

    I wonder how one goes about checking what version of netatalk it used in Synology disk stations?

  • Eudall Level 1 Level 1 (0 points)

    Thanks

     

    To check your netatalk version, log into your Synology NAS, start the terminal (you may need to enable this in control panel) and try running the command below:

     

    netatalk-config --version

     

    This should give you the information you are looking for.

     

    I don't have a Synology NAS so this may not work, but its how I checked on my NAS.

  • mpatric Level 1 Level 1 (10 points)

    DSM 4.2 (which is the current version) includes netatalk 2.2.3

     

    Have a look at this thread: http://forum.synology.com/enu/viewtopic.php?f=225&t=62245

Previous 1 17 18 19 20 21 Next