3 Replies Latest reply: Jan 28, 2012 9:09 AM by asaav23
frankenskankk Level 1 Level 1 (0 points)

So i recently bought a Iphone 3GS off someone, they reset it all before they gave it to me, when i got it home i plugged it in to set it up etcetc.

I got to the part where i have to choose a language/country/location services/ and then wifi networks, once im connected with wifi,

it comes up with a new screen

''Activating your Iphone - It may take up to three minutes to activate your iPhone''

after a while of waiting it comes up with

''Could not activate iPhone - Your iPhone could not be activated because the activation server is termpoarily unavailable, Try connecting your iPhone to iTunes to activate it, or try again in a few mintutes''

I tried again and again and again, no luck, so then tried with itunes, nothing happened.. Besides it telling me that there was no sim card in the phone.

Also in the top left of the iphone it says no service..

 

please help!


iPhone 3GS
  • tippi_a Level 1 Level 1 (0 points)

    I have had this exact problem, with the very same error messages - been trying yesterday and today to resolve it. The only difference is that I haven't bought my iphone 3GS recently- i've had it for 18months and it is only after I updated my software that this all happened. Spoke to Apple and all they have suggested is that I restore it to the original settings again (which I have just done) and still no joy. I have the same error message ''Could not activate iPhone - Your iPhone could not be activated because the activation server is termpoarily unavailable, Try connecting your iPhone to iTunes to activate it, or try again in a few mintutes'' and my itunes is still saying there is no sim in the phone. I have tried the sim in other phones and it works absolutely fine.

     

    Someone please help!

  • ros011 Level 1 Level 1 (0 points)

    I've got the exact same message. Is there a solution to this problem?

  • asaav23 Level 1 Level 1 (0 points)

    Same thing here. Even worse though because my power button is broken so I can't put in DFU mode... HELP!