Previous 1 2 3 4 Next 54 Replies Latest reply: Dec 6, 2012 2:50 AM by tomizza Go to original post
  • SKYTORT Level 1 (0 points)

    Apple Community,

     

    The solutions is as follows, and steps listed here need to be followed by the OWNER of the shared calendar...

     

    1. Go to iCal using a browser
    2. Look for the icon in the shape of a gear. It will be in the top right hand corner of the web page
    3. Click on the Gear icon and select "Preferences..."
    4. At the top you have "General" and "Advanced" - Click on "Advanced"
    5. Make sure "Email Me Shared Calendar Alerts" is DESELECTED / UNCHECKED

     

    Adios

  • Mr_Wal Level 1 (5 points)

    Thanks for this but its not that it emails me now its that I get the updates as invitations on my calendar in icloud on my phone and PC.  It didnt used to happend but now it does.  Sometimes they also come through as notifications when my wife puts an entry in her calendar (very annoying).

     

    Any cure for this?

  • Peter R. Level 4 (1,190 points)

    Same with me.

     

    Cure: Getting used to it...  

  • chcn Level 1 (50 points)

    I believe this is a new iOS feature. Setting is under Settings > Mail, Contacts, Calendars > New Invitation Alerts (under Calendars). I used to subscribe to the emails, so I like this better, but it appears you can turn it off here (I have not tried).

  • gerhardfromtiefenbach Level 1 (0 points)

    In case it's a new "feature", it is a very stupid one. Shared calendars to me are an informative tool. It's not an invitation in the normal sense of an invitation, since I cannot respond or decline on a "read only" calendar. Therefore the notofication is senseless at all to me. Apple should remove this "feature" with a next update of iOS. I have not found any switch to stop this nonsense.

  • chcn Level 1 (50 points)

    Actually some people like seeing a notification when an item has been added to a shared calendar, but you should be able to turn it off. The setting appears to be under Settings > Mail, Contacts, Calendars > Shared Calendar Alerts (under Calendars, right at the bottom). (Above I mistakenly said New Invitation Alerts; that's a separate setting.)

     

    So, does turning off Shared Calendar Alerts not work for you? I haven't tested it extensively, so I'm not sure how it works. Since it appears to be a new feature (to take the place of the emails?), to set it correctly you may need to turn it on and then off again. It may also help to log into iCloud.com from a regular browser and check for the shared calendar notification settings there too.

  • Lofty Becker Level 1 (5 points)

    I’ve tried every suggestion in the list, and I’m down to at least a satisfactory situation — no emails to either me or my wife, though the calendars (on three Macs, two iPhones, and an iPad) do still insist on putting up a number in their display and informing me of changes. I’d like to turn that off too, but I can live with it.

     

    (I think ONE of the Macs still puts up a notification when one of the calendar changes, so maybe there’s something I’ve missed. but I’m not sure).

     

    -Lofty

  • Mr_Wal Level 1 (5 points)

    Me too Ive have tried, everything.  It still insists on putting a number above the calndar icon when my wife makes a change to her calendar.  Its just very anoying and only started when IOS6 came.  Apple need to let poeple turn this off!

  • sflomenb Level 1 (40 points)

    I have a shared Calendar with my girlfriend that created. I receive notifications AND e-mail whenever she changes something, but I just want an e-mail. She only receives notifications. I would like to just get emails. This is very annoying.

  • tomizza Level 1 (20 points)

    as far as i understand iCal it is on the "receivers/subscribers" side to deal with email-updates (and not on the "senders/changers" side):

     

    snippet from my Re: How do you stop receiving notifications about updated calendar events? (there is a screenshot as well):

     

    to NOT get email notification about updated events from a shared calendar you subscribed to you have to uncheck "events affect availability" in that calendars "info" (mac os X.7 and X.8: iCal —> calendars dropdown —> right click on the subscribed calendar —> choose "get info" from the context-menu —> uncheck "events affect availability")

Previous 1 2 3 4 Next