Previous 1 2 3 4 Next 54 Replies Latest reply: Dec 6, 2012 2:50 AM by tomizza
BanffBoop Level 1 (0 points)

Is it possible stop ical from sending email notifications for updates I make on my share ical calendar?

Mac OSX 10.7.2

Very annoying for the person I am sharing my calendar with to get an email every time I change something.

I hope there is a way to stop the emails, but for the updates to still go on their calendar.

Thanks

  • Pascal Couture1 Level 1 (5 points)

    I have the same problem with my son's iCloud account. I found out that when you get the email invite for the calendar share, you can choose to turn on email updates or turn them off. I suspect he turned them "ON".

     

    Problem is: there doesn't seem to be a way to turn them "OFF".

     

    I tried deleting him from the "sharees" in iCal on my Mac, but his name keeps coming back even after i delete it. Then I tried to delete him from the calendar on iCloud.com, but it killed the web app. I get an error message saying the calendar crashed.

     

    This is extremely annoying!!! Please if anyone has an answer....

  • Davidkor Level 1 (0 points)

    I'm currently testing this, but I think the solution is contained within the icloud login of the people you are sharing your calendar with.  Go to their icloud account (in my case , it's my wife's). Then go to Calendar and click on the green icon to the right of your shared calendar name (left pane).  A pop up has the option "Email me when this calendar changes"  Make sure that box is unchecked.

     

    update:  I'm not sure if it takes some time to take effect, but I made the change noted above and it's NOT working.  My wife is still receiving an email every time I make a change to my shared calendar.  Ugh!  This just started happening in the last day or two.

  • mcg- Level 1 (20 points)

    Same problem here, I haven't changed anything recently, I believe this is a problem at Apple's end, hopefully this comes to their atttention quickly so that they can rectify it.

  • magnus273 Level 1 (0 points)

    Same here. Started suddenly yesterday. Extremely irritating. Mails by the dozens.

  • alby_williams Level 1 (0 points)

    Yep, this is happening to me too, started today, never happened before. Must be a bug.

  • ChrisG75 Level 1 (0 points)

    It seems to have just started with me as well. The problem is I share my calendar with 6 other people, so everytime I make a change a get an email from all 6 asking if I meant to tell them.

  • LindaReed Level 1 (0 points)

    I am experiencing the same problem. Each update I make on my iCal is being sent in an email to my husband. This just started yesterday, March 14.

  • IH8rust Level 1 (0 points)

    same problem here and there are more treads on this

  • cwliew Level 1 (0 points)

    Exactly what is happening here as well. Just started. Never happened before today. Not sure what has happened, but I don't like it. Tried to look in settings and can't find anything. Hopefully it will resolve itself soon, but our mailboxes are filling up rapidly.

  • Lars T Level 2 (280 points)

    This started by itself this morning and must be some general iCloud failure!

     

    We share several calendars at work and everyone gets an email when anyone does anything on the shared calendars. Its driving us nuts, not to mention filling up our inboxes on both Macs, iPhones and iPads. It's just "plinging" all over the place!!!

     

    Hope Apple fixes this fast!

  • Lofty Becker Level 1 (5 points)

    I too hope Apple fixes this fast, but there's a temporary fix that I instituted to save my marriage (my wife was getting barraged with emails).

     

    I set up a Rule (had to set up three of them) to deal with them. If the email is from me, AND if it contains (this is why I needed three) "added to," "deleted from" or "updated in", move the message to the Trash (I also mark it Read and change the background color, but that's just frippery).

     

    Seems to work. Of course I need to make sure I don't send real emails to my wife with any of those words in the subject.

  • Kerry Key Level 1 (0 points)

    Same problem just started for me as well. I haven't touched any of the settings in the past month.  Its also annoying that the email option is only on the iCloud.com website and not in iCal.  That's clunky Apple!

  • Karmelunz Level 1 (0 points)

    same for me: started today!
    we use it for work and it's a mess!!!!!!

     

    PLEASE RESOLVE PROBLEM ASAP!!!!

     

    THX

  • Davidkor Level 1 (0 points)

    Great idea Lofty! thanks. If the person you are sharing a calendar with is a Yahoo Mail user, you only need to set up one filter (under Options - Mail Options - Filters) and route to Spam folder or a special folder for that purpose.

     

    Add a filter with the following parameters:

     

    Sender contains:    "Your First and Last Name" as it appears in the emails they are receiving

    Subject contains:  "Your First Name"

    Email body contains: "iCloud"

     

    Don't need to match case on anything. 

    So far, only these unwanted emails are being routed to the folder I chose.

     

    Hope that helps until Apple gets it's act together

Previous 1 2 3 4 Next