11 Replies Latest reply: Nov 25, 2012 2:15 PM by MadDogJake
Kenneth Epstein Level 2 (435 points)

Did they drop this in the Remote App update?

  • Winston Churchill Level 10 (95,581 points)

    Remote app working fine here, what exactly does it not do.

  • Kenneth Epstein Level 2 (435 points)

    The app will not connect to my firstgen AppleTV, nor will it display the music on the AppleTV.

  • Winston Churchill Level 10 (95,581 points)

    Are you aware that you need to manually set up a connection with the Apple TV 1, it isn't like the Apple TV 2 that just connects by virtue of homesharing.

  • Kenneth Epstein Level 2 (435 points)

    Are you referring to Settings>General>Remotes?


    My IPad does not show up there.

  • Winston Churchill Level 10 (95,581 points)

    No from the remote app. remote app > settings > add an iTunes Library

  • Kenneth Epstein Level 2 (435 points)

    This is in a vacation home, no Mac with iTunes library.  I originally synced it in another location, but now just use the music residing on the AppleTV.  It worked fine until the last Remote app update.

  • Tiens Level 1 (0 points)

    I have the same problem. Is there any solution to use remote app for apple TV 1 generation? For now I have to put on my TV to scroll over my music. Quit irritating...

  • sheldonfromdoral Level 1 (0 points)

    Hello....has anyone found a solution for this problem as I am having the very same issue.

    Using the Remote App, I can easily find my Apple TV 2 without problems. However, under the Remote sub menu on the Apple TV 1, the selection for pairing with iPhone or iPad or iPod is completely greyed out and I cannot link the iPhone with the Apple TV and this is case for both my iPhone 3 and my wife's iPhone 4S. I have done everything such as painfully factory resetting the Apple TV 1.


    I have done everything including re-selecting adding the library in the Remote App and the Apple TV 1 does not appear.


    Also, this is the same situation on my iPad2. Is there some setting missing in the Apple TV 1 to allow the Remote App to function properly.

  • rrrredrvr95 Level 1 (0 points)

    I'm having the same problem. I've just updated to iOS 5.1 and suspect it has something to do with this.  I'm in the middle of updating my Airport Extreme and all the Airport expresses at this moment.  That may also have some impact.  I can still see and access my ATV1, but when I select a song to play, the screen just bounces back to the prior menu and doesn't do anything.  Frustrating, as the ATV1 has been acting as my dedicated audio server and I primarily access it via REMOTE.  Its not even connect to a screen.....  Anyone report any fixes they found?  

  • rrrredrvr95 Level 1 (0 points)

    OK, I got it working again.  Yesterday, I had to update the firmware in my Airport Extreme, and 3 Airport Express's that are part of my network.  I rebooted EVERYTHING (iMac, Apple TV 1, ATV2, iPhone, etc.).  I went to iTunes on my iMac, and tested AirTunes (Speakers), and found that I could send audio to all devices.  I then tried running iTunes on my iMac first, and found that I could control that and turn all devices on and off.  I then went to my Apple TV 1 and checked it was fully functioning.  I then accessed it with REMOTE and that was working, although I send Audio from Apple TV1 over AirTunes to an Airport Express that connects to an audio system.  I found I needed to cycle that device ON and OFF via remote before that functioned.   I then also confirmed that REMOTE was working with both my ATV2s.  So now, REMOTE is fully functioning again on everything.   Hope this helps and you're able to get yours working.  One other point I'll add is that I noticed that if the Apple TV 1 or ATV2 devices went to "sleep"....had screen savers running, the REMOTE app was not always able to wake them up again?   If I used the local IR remote to access the menu and have them in an operating state, then the REMOTE app would function.   Not sure if this is a bug, or how its intended to work?  I should think a REMOTE request should be adequate to wake them up, though??

  • MadDogJake Level 1 (0 points)

    I  think the solution may be simpler. I had the same problem, but I just turned off home sharing in the remote app on my iPhone and my iPad, and then added a new iTunes library in the Remote App. This brought up a series of 4 numbers and showed both my iPhone and iPad in the remotes on my Apple TV. On my 1st gen Apple TV, I added the iPhone and the iPad as remotes, after inputting the 4 digit code shown on my iPhone and iPad, respectively. Afterwards, you can turn home sharing back on in the Remote App in both the iPhone and iPad.


    - David