11 Replies Latest reply: Oct 29, 2015 12:15 AM by not_Sauer
rsgm Level 1 (0 points)

My Ipad screen occasionally freezes and I have to hit home key and open the app back again.  Now it has started flickering rapidly.  And once it actually went black and I could not get a picture at all.  I had to reboot it.  Anything to fix this.



iPad 2, iOS 5.0.1
  • alanfromnewtownards Level 5 (5,260 points)

    Has everything been OK since the reboot? Quite often a reboot (reset) is the solution to a malfunction!.

  • Demo Level 10 (87,960 points)

    If you haven't tried this - do it. Some people use the word reboot to mean restart so i just want to make sure that you tried a reset/reboot.


    Reset the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.


    See if you have many apps in the task bar. It really shouldn't matter - or so we have been told - but I have a system status app on my iPad - and I can watch the memory being freed up in this app when I quit/close apps in the task bar.


    Go to the home screen first by tapping the home button. Quit/close open apps by double tapping the home button and the task bar will appear with all of you recent/open apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner to close the apps. Restart the iPad. Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.


    See if that helps at all.

  • AnaMusic Level 9 (57,105 points)

    Try a Reset...


    Press and hold the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears. Release the Buttons.


    Restart / Reset





    If no joy... Try a Restore...


    Backing up, Updating and Restoring



  • rsgm Level 1 (0 points)

    This might be the real cause.  I have actually rebooted with the shut off button and the home button but it comes back after awhile.  But when I found the task bar (which I didn't realize existed) probably everything I have done for awhile has been sitting. there, I closed I don't know how many apps.  So lets see if this keeps it from doing it anymore.



  • maniac jack Level 1 (90 points)

    try restarting it by holding down the home and hold button at the same time untill the screen goes black then press the home button untill the apple logo shows up (you will not loose any data)

  • alanfromnewtownards Level 5 (5,260 points)

    All the instructions about rebooting/resetting were superfluous if in fact you had truly done such as stated in your initial post!


    What did you mean when you stated, 'it comes back after awhile'?


    My experience is that a Reset closes all open apps?

  • rsgm Level 1 (0 points)

    I don't think it did close all the apps, because there were apps open that I hadn't touching since before I had "rebooted"  - meaning holding down the home and the hold button.  I think it was memory related.  Seems like the reboot would fix it for a while and then after using it a few days it would come back, especially if I had been playing games (like Xenocube) for awhile.  Seems like nothing I touched ever really closed, it was all there in the taskbar - or multitasker switcher.

  • alanfromnewtownards Level 5 (5,260 points)

    Thank you. Are you sure you did a proper reboot? Your phrase 'holding down the home and hold button' makes me a little suspicious! (Only trying to be helpful.)

  • rsgm Level 1 (0 points)

    I appreciate that as the screen went black again last night.  I mean a reboot is you hold those two down until the little apple shows up and then you let go.


    I was playing XenoCube last night for about a 35min 7 level game.  When I quit and hit the home key to exit the screen went black, no other icons showed.  I did the reboot which by the way was very slow.  Then when it was finally back up,  I hit the home key twice and the XenoCube app was there, so the reboot didn't clear it,  So I still think it is memory related but I don't know if it is the app or the iPad. 

  • alanfromnewtownards Level 5 (5,260 points)

    Thanks again. You may try a process of elimination. Stay clear of the XenoCube app for a while [if this is possible!] and see if the problem is replicated. You might have to delete the app and download it again, with any implications that involves!

  • not_Sauer Level 1 (0 points)

    Stop with all these BS answers. The truth is Apple products are designed to break down so you have to buy the newest model. Plain and Simple, there's no fix, these replies are idiotic and don't work. Apple is just a bad company