3 Replies Latest reply: Feb 2, 2012 12:19 AM by Cary88
Cary88 Level 1 Level 1 (0 points)

How do I deactivate iCloud on my Macbook Air, and on my iPhone 4S?  My contacts have doubled/trebled when I did the sync.  Or have I not done the sync correctly. Please help? Such a pain having to manually delete. I don't want to do the same to my husbands iPhone.


iPhone 4, iOS 5.0.1
  • Allan Sampson Level 10 Level 10 (123,370 points)

    You can delete the email account from your iPhone, or turn contacts off for over the air syncing with the account settings on your iPhone. When doing the latter, you should be prompted to store the contacts locally on your iPhone.

     

    When you did the sync how?

     

    There is no manual syncing for contacts with an iCloud account on an iPhone.

     

    Are you syncing contacts direct with the Address Book on your Mac via the iTunes sync process in addition to syncing contacts over the air with your iCloud account on your iPhone? If so, the contacts on your iPhone will be duplicated with a warning message provided under the Info tab for your iPhone sync preferences with iTunes.

  • Eric Ross Level 6 Level 6 (11,660 points)

    On your MacBook Air go into your system preferences and click on iCloud then click sign-out, on your iPhone 4s you need to go into your settings>iCloud then turn everything off or click the delete button at the bottom of the screen. 

  • Cary88 Level 1 Level 1 (0 points)

    I sync with iTunes on

    my Acer Computer which has Outlook.

    I have purchased a MacBook Air and have only done a backup with my husbands iPhone 4, and over the weekend am going to change over to the iPhone 4S.  I have turned off all iCloud applications, as I think this was causing the problem, when I would delete a double up and go into another to delete, I would see the previous double up reappear. Weird.