Previous 1 2 Next 17 Replies Latest reply: Oct 20, 2015 7:33 AM by Nitefrite
GiancarloBertolliX Level 1 (0 points)

The program Iomega Storgage Manager won't open anymore on my MBP. It appears on my taskbar and disappears immediately. One month ago, it still worked, under Lion. Which steps can I take to acces my NAS again? Thanks in advance!


MacBook Pro, Mac OS X (10.7.2)
  • M Voss Level 1 (0 points)

    Any luck resolving? Same issue here, but only after upgrading to 10.7.3.  Didn't seem to have any trouble at first after upgrade, but experienced same symptoms after a restart. I had some issues with accessing the Iomega shared drives via Finder prior to this. Finder would become unresponsive.  Console reporting error accessing /dev/tap0 for com.Iomeg.pcloudd, but I don't see any other error offhand. Have latest firmware from Iomega. Next stop is Iomega support.

  • GiancarloBertolliX Level 1 (0 points)

    I haven't done anything. One day I started my computer and Iomega Storage Managar launched again. Still now, I haven't got anymore problems launching the program. I'm still working under 10.7.2.

     

    What I have done in the past is several times removing and reinstalling the program, but this gave no direct effect. So, I don't think this helped me out.

     

    Some kind of miracle...

  • swiftjesse Level 1 (0 points)

    Same thing is happening to me on my MB.  I can log in as a different user and the Iomega Storage Manager works fine but when I log into my primary user, the app bounces once and never opens. 

     

    Does any one have adivce other then waiting for a miracle! 

     

    Thanks, JS

  • swiftjesse Level 1 (0 points)

    Well, I just threw away the file named "IomegaStorageManager-username" in the user folder and reopened the app.  It asked for my Iomega Network Drive password, and now the manager program is working again!

     

    I guess it is a miracle!!

     

    I hope that trick helps someone else in the future!

     

    JS

  • M Voss Level 1 (0 points)

    I ended up with the same "fix" as GiancarloBertolliX. At some point after a few restarts, the app started working again...

  • cds9000 Level 1 (0 points)

    Had the same problem, this trick solved it immediately. 

  • benk7 Level 1 (0 points)

    Thanks swiftjesse

     

    Deleting the file IomegaStorageManager-'username' got it working for me too!!

     

    ..Didn't even need to empty trash..

  • danielcgo Level 1 (0 points)

    Hey Guys just wondering if the Storage Manager runs ok on Muntain Lion. Has any one tested?

  • Abu Yezen Level 1 (0 points)

    It was working fine for a while, then I started getting the same problem as described above.  Removing "IomegaStorageManager-username" did noting for me, getting same issue.  Restarting my MBP gave only a temp fix.

     

    Upgrading to Mountain Lion so soon, not a good idea.  It seems our beloved Apple is going down the MS road of failures.

  • Memohua Level 1 (0 points)

    this was the solution... a 3 months problem fixed only with 2 clicks

  • OneFastSkater Level 1 (0 points)

    Deleting the LenovoEMCStorageManager-username file (latest version got renamed Version: 1.4.4.14439) in my ~ (home) driectory worked as well.  I'm not exactly sure why the files existence or contents matter.  Maybe some detritus leftover from an ungraceful shutdown. 

     

    Further I was monitoring the console and there were no erros thrown.  Definitely could use some improvement on error reporting under these circumstances.

     

    I have a Iomega/Leveno PX12-350R configured with 12 - 3TB drives and mount a large share off it in 4-5 place.  The deivce performance has been great.  I've had independent 3 writers/computers hitting it pretty hard and one reading and it performed well.  Everything is tied together on 1Gb switch behind the router - ariport extreme.

  • David Porter9 Level 1 (115 points)

    I am having this problem.  Your pose said 'this was the solution' and I don't see any reference to what you are talking about.   Could you clarify?

  • David Porter9 Level 1 (115 points)

    Was part of the sequence of events that you upgraded the Iomega software to the new Lenovo version?  That's what I had done.  I think this may be a good part of the issue.

     

    My wife's MacMini is not upgrated to Mountain Lion and still 'sees' the software without a problem.

Previous 1 2 Next