4 Replies Latest reply: Feb 5, 2012 6:59 AM by der_slug
Srsmith Level 1 Level 1 (0 points)

My 2011

15 inch Mac book pro won't stop loading when I boot it up. Just the white screen with the spinning wheel.  I've rebooted several times but does the same thing over and over.  Tech support mentions something about firmware but I can't get that far to download it.   Any suggestions? Thanks.


MacBook Pro (15-inch Early 2011), Mac OS X (10.6)
  • 1. Re: My Mac won't stop loading when I turn on. Any advice?
    der_slug Level 1 Level 1 (0 points)

    Similarly my 2011 13 inch mbp gives me the spinning wheel. I have tried safe boot, PRAM, SMC, Hardware Diagnostic (including extended diagnostic mode from OS disk)....all of which are present no errors.

     

    The most useful piece of info I found this far:

     

    If you want to see the status of a Safe Boot as it progresses, you can hold Shift-Command-V during start up (instead of just Shift).

     

    This reveals that the apparent point that it's getting stuck at reads "SIOCPROTODETACH_ING: utun0 error=6", which is better than not having any meaningful info from which to begun a futile hunt from.

  • 2. Re: My Mac won't stop loading when I turn on. Any advice?
    der_slug Level 1 Level 1 (0 points)

    Have also now tried the restart+cmd+s, which should be replaced for those on OSX 10.4 or later by the use of the Disk Utlitily (which I had already tried for both verifying permissions and disk verification....in both "verify" & "repair" modes).  

     

    Restart whilst holding down Command-S

    The screen should turn black and load some text

    At the prompt type

    fsck -fy and press Return

    Hopefully some repairs will be performed.

    At the prompt type

    reboot and press Return

    Cross your fingers

     

    All of which had no material impact.

     

    Am expecting that next someone may link to the http://support.apple.com/kb/ts1365

    <A HREF="http://support.apple.com/kb/ts1365">Intel-Based Apple Portables: Troubleshooting a computer that will not power on</A>, or ask a question about back-ups.

  • 3. Re: My Mac won't stop loading when I turn on. Any advice?
    der_slug Level 1 Level 1 (0 points)

    instructions on various modes can be found here

    or perhaps here

  • 4. Re: My Mac won't stop loading when I turn on. Any advice?
    der_slug Level 1 Level 1 (0 points)

    so after not getting anywhere attempting to determine the cause and rectification steps, I inserted the Mac OSX install DVD and ran the install OSX.  (no pre-format or anything).

     

    It took nearly an hour to do its thing and when it restarted I was expecting a clean slate, but all my files and applications were present.

     

    Slowly (perhaps even incremetally) I installed all the updates and it seems ok since.