Previous 1 8 9 10 11 12 Next 298 Replies Latest reply: Feb 5, 2016 11:48 PM by nnoei Go to original post Branched to a new discussion.
  • JoeBenton Level 1 (0 points)

    It seemed to be iZip for me too. I had followed these steps for it to only work after i removed the iZip app:

     

    - I deleted old backups in iTunes preferences,

    - Turned off wifi on iPhone (to prevent air syncing for now)

    - Deleted iZip app from my phone

     

    After doing these steps I managed to finally complete a full sync and backup.

     

    Watchout for these strange apps!

  • rravindra Level 1 (0 points)

    same error here too for my iPad 2. it suddenly stopped backing up about a month back while it would sync alright. I tried all the things mentioned on the thread but alas none worked for me until I found one of the reply from "Stephen Ian Chua" ..mentioning about iUnarchiver Pro app and I remembered I had installed it some time back. I deleted the app and voilaaaa it completed the backup of my iPad successfully. Thank goodness. Thing to note is that the same app is installed on my iphone 5 but I had no issues there.

     

    one reason for this could be the ios versions. iphone 5 has 6.14 whereas ipad 2 has 6.1.3 both are latest versions on the respective devices.

     

    rest i am running everything latest on my MBP...latest macos, latest itunes software...all latest updates and patches etc. installed as of today.

     

    So take note of this as it may be one of the issue you have on your device.

     

    BTW i also have iZIP installed on my iphone 5 along with iUnarchiver Pro...seems to be working fine there.

    I reckon its the difference in IOS version on the iPhone 5 and iPad 2 that is causing some incompatibility issue between the app and the ios on corresponding platform.

     

    I wonder why Apple is keeping different buids for both idevices on 6.x series

     

    Regards,
    Ravi

  • Calster30 Level 1 (0 points)

    Double check you are connected to a USB2 port on your computer and not a USB3 port. I know it should work fine, but it doesn't in my experience.

  • Tarasius Level 1 (0 points)

    ok. PROBLEM SOLVED!

    here's my method for solving this problem: 

    i tried all methods in this thread but its all was useless/ so i've had same problem and same error.

    i have a very big amount of photos at my iphone5-64gb its about more than 10000 files in 7 or 8 folders.

    My solution is

    1/ quit the itunes. and quit all apps in your Iphone.

    2/ connect your iphone.

    3/ copy as much photos off your iphone to your pc, then delete all that was copied from iphone. You can do it from your Explorer in Windows or shell on your Mac.

    after this my backup goes very well.

  • Chossin Level 1 (0 points)

    Thought for ages it was my cheap cable not working, but you're solution worked for me!  You're a star!

  • IanJH Level 1 (0 points)

    Removing iZIP worked for me too yey.

     

    Thanks a lot guys, great thread!

  • JHamp Level 1 (0 points)

    Yes, after 6 weeks of no backup, this also worked for me.  Thank you Danny09!!!

  • wangypoohead Level 1 (0 points)

    Thank you so much, Lawrence Finch!

  • Lawrence Finch Level 7 (34,951 points)

    I'm glad your problem is solved.

  • andreosokin Level 1 (0 points)

    Thanks, Lawrence. Connecting the iphone via rear USB input solved my case.

     

    So it certainly has nothing to do with iZip, folks.

     

     

    FYI, I'm using an iPhone 4S on Windows 7

  • mboonieNY Level 1 (0 points)

    I started having this problem a few weeks ago.  It happens whether I try to back up to my computer or to iCloud.  So, it appears that I have to Restore my phone.  If I do that, will I be able to use my last good backup (9/2/13) to recover my contacts, photos, etc?  (I would hope the answer is yes, otherwise what's the point of backing everything up?)  If the answer is no, what the best way to save as much information as possible before doing the restore?  Thanks.

     

    - mb

  • Lawrence Finch Level 7 (34,951 points)

    You can reload your last good backup. If you have iZip on your phone try deleting it.

  • *** sung Level 1 (0 points)

    Thx andreoskin,

     

    I have the same problem like the rest after I update to iTunes 11.1 (Win 7) and my iphone 4s to iOS 7 few days back.

     

    Only after I connect the iphone via rear USB input did it solve my problem.

     

    I am happy & feel safe as I finally manage to backup my iphone.

     

    FYI: I have no iZip install on my iphone.

     

    -ks

  • ohwussup Level 1 (0 points)

    Sorry for bumping an old thread but I have the opposite problem.

     

    My phone synced fine.  And now when I try to restore from back up it has the "could not restore because iphone disconnected" error.

     

    I have spent two days scouring google/applediscussion/macrumors for an answer and none seem to work.  Has anyone had this problem before?

     

    It synced well, then when I needed to restore from back up, it will start the back up process but always cut out with the iphone disconnecting.

  • Lawrence Finch Level 7 (34,951 points)

    This is usually a USB problem. If you are using a USB hub, don't. Connect directly to the computer. And if you have a desktop or tower case computer use a USB port on the back, rather than the front. And disconnect any power-hungry USB devices connected to the computer (e.g., USB hard disks).

Previous 1 8 9 10 11 12 Next