Previous 1 2 3 4 Next 299 Replies Latest reply: Feb 7, 2016 7:31 AM by Aaron Tan Go to original post Branched to a new discussion.
  • Mick_M Level 1 (10 points)

    I'm still in the same boat - none of the suggestions so far have worked for me :-(.

  • Mick_M Level 1 (10 points)

    So I'm hopeful I've solved this for my situation. Backing up over USB always worked on my iPad but not my iPhone, so it had to be something with the iPhone and not the cable. I've tried all suggestions mentioned here without success. It dawned on me that I have wifi sync enabled on my iPhone but not my iPad, so I turned that off and I've been able to back up my iPhone three times in a row now without incident. That hasn't happened in a very very long time...

     

    If anybody else can confirm this fixes the issue then I'll make a bug report to Apple.

  • geeziz Level 1 (0 points)

    I have an Apple I-Phone 3gs and have tried everything suggested above but cant back up my I-Phone, also occassionally I get USB device not recognised.

    I had a similar problem with my I-pod touch and ticking wi fi sync cured this.

  • Noisy_Cricket Level 1 (0 points)

    Lawrence,

     

    You do indeed ROCK.  I had tried all of these and more to solve my "Could not backup iPhone because the iPhone disconnected" problem.  Note that each step includes a reboot of both the iPhone and the PC in between: 

    - Deleted iTunes.

    - Reinstalled iTunes.

    - Turned off all antivirus programs.

    - Uninstalled all antivirus programs.

    - Deleted all apps installed in the last 30 days.

    - Turned off wi-fi on the iPhone.

    - Swapped out the USB cable.

    - Swapped out cable #2, just in case.

    - Relocated cable #1 to rear USB port

    - Relocated cable #2 to rear USB port

     

    Then I found your post.  Renaming the backup folder to BACKUPSAV worked.  YOU ROCK!!!!!

  • msavasari Level 1 (5 points)

    Sathya

    Forget about finding backup location.

    just go to iTunes preference

    select Devices

    Delete backup and make a backup again

     

    I hope it works...

  • Lawrence Finch Level 8 (35,006 points)

    That doesn't always work, if the backup is badly currupted. That's why you need to delete the folder if this simpler method doesn't solve the problem.

  • Danny09 Level 1 (25 points)

    I simply deleted the latest backup of my device, and it seems to have fixed up the problem perfectly!

    Thanks Lawrence!

  • Lawrence Finch Level 8 (35,006 points)

    Glad it worked

  • WMichaelsen Level 1 (0 points)

    If you have changed the location of the itunes media folder try to reset the location to it's default. You do this in itunes preferences.

     

    Hope it works

  • brainstewn Level 1 (0 points)

    I've tried:

     

    Running iTunes in Admin mode

    Deleting USB Cache via device management

    Renaming the backup folder

    Disabling the Wifi Sync via the summary screen in itunes

    reseting the itunes media folder location in the advanced section

    Restarting the computer and iphone after each attempt

     

    I'm still getting the error "... because the iphone disconnected."

     

    Any other ideas?  I'm resorting to Tipard iPhone Transfer Platinum to backup

  • Lawrence Finch Level 8 (35,006 points)

    Have you tried connecting the phone to a USB port directly on your computer, not to a hub? And if you use a front port on a desktop or tower computer either try a rear port, or make it the only device connected to the front?

  • brainstewn Level 1 (0 points)

    Lawrence,  you are clued into this problem, moving the cable to a USB port on the pack of the PC, directly connected to the PCI bridge, worked; ironically I just bought a long iphone cable.  THANK YOU.

  • BJRS Level 1 (0 points)

    It's only my iCal that won't sync with my iPhone4 (generation 1). I have tried all of the suggested solutions--except deleting the whole backup folder--but I have restored factory settings twice. iCal is the only thing that won't sync. Can you help me?  I'm running Lion on a MacBook.

  • Mugwumper Level 1 (20 points)

    Lawrence, it seems the direct attach to the computer is the answer. I've had no problems having my iPhone4 synch with my iMac until the past week (about 2 weeks after upgrading to Mtn Lion), and now this. After swapping cables, resetting the iPhone, restarting iTunes, and rebooting, still had the "can't synch" error. The minute I put the cable on the back of the iMac, everything synched just fine.

     

    I had similar issues with a scanner that went away after plugging into the back of the iMac. But now I'm out of slots! (speakers, external hard drive, TV tuner, scanner, iPhone, external BluRay burner) I gotta use a hub! :^(  I'm wondering now if I'm having a failure of the hub . . .

     

    It's always something . . . ;^)

     

    Thanks!

  • Lawrence Finch Level 8 (35,006 points)

    Get a good quality hub that has its own power source. Preferably one that can provide 1 amp to each port, but at least 1/2 amp.

Previous 1 2 3 4 Next