Skip navigation

iTunes could not backup iPhone because the iPhone disconnected

117847 Views 176 Replies Latest reply: Apr 14, 2014 5:26 PM by drfazz RSS Branched to a new discussion.
  • RobertZhao Calculating status...

    I was using my iphone 5 as a personal hotspot on my imac and macbook pro. Apparently this seems to affect the backing up too. I decided to switched off both wifi and personal hotspot on the iphone and imac and it solved the problem. this was after I deleted the backup folder.

  • huobx Calculating status...



    I've been working on this for the whole night and tried every single thing possible. My phone just wouldn't backup! It's the STUPID IZIP App!!!

  • Nicholas Lovell Calculating status...

    iZip here too!!!  It was a pain, I tried all of the different steps to try to troubleshoot, different ports, different USB cables, WiFi Sync, no WiFi Sync...


    The thing is, I didn't realize I had it installed on my phone at all!  I thought I did, but when I searched for it in the "Apps" Tab on iTunes, it didn't show up.  WEIRD! 


    Then, I was flipping through my phone and saw it!  It shows up in the search on iPhone, but not in iTunes, at least it didn't for me. 


    YAY!  FIXED!!! 


    (Boooo for iZip)

  • LB321 Calculating status...

    Thank you Lawrence!  I did exactly what you said and my iPad2 is now "backed up!"  Many, many thanks  as I was

    really thinking my iPad2 was never going to be able to back up!

  • geoffinhawthorn Calculating status...

    USB issue!!


    I've spent about 4 hours with the same problem ("could not backup because iphone disconnected"), and mucked around with as many of the suggestions as I could (removing old backups on PC, closing all apps on the phone etc)


    Finally!!! Tried a different USB port on the PC and it finally worked (so now I can think about upgrading IOS on my ph, which I wasn't going to do without a backup!)


    And yes, it was a USB 3 that didn't work and a USB 2 that did


    Just for ref, setup is:

    Windows 7 on Dell XPS 13 Ultrabook


    iPhone IOS 6.1.3

  • eiw2 Calculating status...

    I couldn't find the backup file but deleted the old backups via itunes-edit-preferneces-devices-device backups. the backup then worked great. thanks for the solution Lawrence!

  • IDOC84 Calculating status...

    I was trying to back my wife's iPhone up for the first time in a year to her Dell XPS - one of the last posts was the answer - I switched from a USB 3.0 to the USB 2.0 on the computer and it worked.

  • keith47424 Level 1 Level 1 (0 points)

    Sorry for reopening this but this has just happened to me and I have tried everything. It started after I updated my iphone 5s to ios 7.0.5 and I have not changed anything else. Yet now all of a sudden I can no longer back up my phone through no fault of my own. I have not changed cables as I have no had to. I am still using the same USB. So after reading this thread I tried another usb port. No difference. It mentions IZip. Never heard of it? I tried to "archieve" old back ups but Itunes will not let me. The option is not even there so I have no idea what to do now.

  • Lawrence Finch Level 7 Level 7 (24,605 points)
    • "Archive" is only available in iOS for Mac. If you have a Mac go to iTunes Preferences, devices tab, right (or CMD) click on the most recent backup. A floating menu should appear with the Archive option.
    • If you have Windows save the current backup and force a new one by changing the name of the backup folder to backup.sav. See: for the backup locations:
    • If you haven't yet, reboot your computer.
    • Have you tried backing up to iCloud?
  • keith47424 Level 1 Level 1 (0 points)

    Thank you for stating the information about Archieve. That is reason why as I have windows 7. But thank you for what you wrote. Then I got an error message "-50". However I have backed up now to icloud then changed my backup folder. This though has seemed to have fixed the problem for the time being. So thank you for that.

  • chrom82 Calculating status...

    For what it's worth I was having this same issue on my brand new homebuilt PC.  It turned out to the the USB 3.0 ports so if you having the same trouble do yourself a favor and switch to USB 2.0 to try it. 

  • drfazz Level 1 Level 1 (0 points)

    The following solution worked for me:


    Go to the Backup folder (,<user name>\AppData\Roaming\Apple Computer\MobileSync\Backup\ ) and remove all the backup files there, e.g. move them to your desktop. There should be no backups left in the folder.


    Go to iTunes and manually start a backup -> Click on your devive in the sidebar, click on the Summary tab at the top of the page, then click on the "Back Up Now" button on the bottom right hand side.


    The backup should now work through to completion.


    Good luck.

1 ... 8 9 10 11 12 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (6)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.