Previous 1 2 3 4 5 Next 215 Replies Latest reply: Jul 24, 2015 6:06 AM by eleodes Go to original post Branched to a new discussion.
  • brainstewn Level 1 Level 1 (0 points)

    Ironic that you just said that because I do have a highly rated HUB with its own power source and this morning for the first time it ran amuck again and said it couldn't connect to my iphone.    

  • Mugwumper Level 1 Level 1 (20 points)

    That's what I have - a 7-port powered Belkin hub. But I'm wondering if it's failing - it's gotta be at least 5 years old. ;^) I've never had any problems until the Mtn Lion upgrade . . .

  • iphonemaniac2009 Level 1 Level 1 (5 points)

    I was geting the same error message, but I tried a different USB port on my HP  laptop and that solved the problem.


    My HP laptop has 4 USB ports: some USB 3.0 and 2.0.


    Thanks for suggesting trying a different port.

  • MFuentes Level 1 Level 1 (0 points)

    Just wanted to add to this that I had the same issue when trying to update to iOS 6 and turning off the WiFi seemed to help.


    Thanks for the assistance!

  • tom43876 Level 1 Level 1 (0 points)

    Lawrence, thanks for the tip on the hub. That's what worked for me. As soon as I connected directly to my PC everything started as usual.

  • Mugwumper Level 1 Level 1 (20 points)

    As an update, I swapped out my Belkin hub for a new one (CyberPower?) and no more errors. Even moved my scanner back to the hub, and have had no more issues.


    Too bad there wasn't a more clear indication that the hub was failing (or had already failed). Or perhaps there's something subtly different in the 10.8 code that's making the signals from the hub not good enough?

  • claybeez Level 1 Level 1 (0 points)

    Ran into this error last night with two iPhone 5's that synced with two different laptops. One was a Mac, the other a PC. After hours on with Apple Support, I realized the phone that synced with the PC had an iCloud backup – problem solved. The phone connecting to the Mac did not have an iCloud backup. So, after numerous attempts to restore from the backup after restarting, switching USB ports, shutting down, restoring the phone to original settings, nothing changed. The phone did not show up in the iTunes sidebar after restoring from backup. It remained dark. Hitting the home button did nothing. Hitting the power button brought up the Apple logo before it again disappeared. The power button had to be held multiple times before the phone booted. Each time I went through the set up process, a wallpaper displayed from the iPhone 4s, but that was all that carried over. So, after getting off the phone with Apple Support I decided to set the phone up as a new phone in iTunes rather than continuing to try to restore from the backup. And, voila, all my apps, folders, contacts, etc. appeared on the iPhone 5, as they had been organized and displayed on the 4s. The phone has been working perfectly ever since.

  • CaptainJD Level 1 Level 1 (0 points)

    Huge Thanks to Lawrence Finch for all the tips in this thread.

    I've been struggling backing up with my iPhone 4S giving me the "because the iphone disconnected" error for nearly a year!  For some reason my iPad was totally fine.


    Having lost data during the last iOS upgrade (when I realised backups were not completing properly), I tried everything  Lawrence suggested including re-installation etc, but no luck... until tonght when I decided to re-read this thread, and realsied I had never actuially tried disconnecting the front USB panel, and plugging my iPhone directly into the back USB socket of the PC.


    Yey, success!!! it now works - first full backup in a year!


    Thank you soooo much!!!

  • CaptainJD Level 1 Level 1 (0 points)

    This solved my issues:

    Lawrence Finch wrote:


    Are you connecting the phone to a USB port directly on your computer, and not to a hub? If it is a Windows desktop or tower computer you must use a USB port on the back, not the front (as front ports are usually an internal hub).

    Many thanks


  • MG1970 Level 1 Level 1 (0 points)

    I have a similar problem. Iphone4 gets error that it cant sync calendar to iphone because iphone is disconnected. However, it is still connected and showing up under Devices in iTunes. Ipad 1 has no trouble syncing.  I have iphone4, iOS 6, iTunes 10, Windows 7, Outlook 2007. I sync to Outlook. I don't use iCloud.


    I have tried the following with no success


    Tried different USB port on back of PC

    Tried different USB cable

    Turned off anti-viurs

    renamed backup

    deleted backup



    Any other suggestions?


    Thanks in advance

  • Henning Winther Level 1 Level 1 (0 points)



    I have the same issue with my new iPhone 5. I restored the new phone from the backup of my old iPhone 4. Everything went smoothly and i've been able to back up for a week or so until yesterday when I suddenly got the message. The iPhone is still charging and I'm able to sync apps, music, video and more - but when it backs up I get the error message that the iPhone was disconnected.


    I have tried

    - changing the USB-cable

    - plugging it in different sockets in my Mac Mini running Mountain Lion

    - deleting the backups as described in this thread

    - changing the media folder to default position


    None of this solves the problem. Any idea what might be wrong?



    Henning Winther


  • MG1970 Level 1 Level 1 (0 points)

    Mine (per above)  stalled and got that error when it got to the calendar.  It ended up being an issue with recurring appoinments that didn't have an end date.  I gave all recurring appoinments an end date and my problem was solved. Hope that helps you.

  • Henning Winther Level 1 Level 1 (0 points)

    Thanks for the suggestion. I tried setting end dates on recurring events (it's kinda weird putting end dates on my kids' birthdays), but it doesn't solve the problem. I still get the same error message around the end of the backup.

  • Milton Friedman Level 1 Level 1 (0 points)

    Note to laptop users: this trick worked for me too. I was plugged into my USB 3.0 port, but changed to a USB 2.0 port on the other side of the machine and it magically started syncing/backing up again. This was on a Win 7, Asus Zenbook, running iTunes (11 I think, but they are hiding version numbers now, so not sure).

  • spaceherpy Level 1 Level 1 (0 points)

    Yes, I had this problem as well until I messed around with the port I was pluggin into. I run Windows 7 and have three USB controllers on this motherboard. I will spend some time determining which controllers it's unhappy with at a later date, but for now, plugging into one of the USB 2.0 slots worked. Neither of the USB 3.0 controllers worked .

Previous 1 2 3 4 5 Next