10 Replies Latest reply: Sep 23, 2013 10:59 AM by Maikkra
Hallie White Level 1 Level 1

Hi guys -

Over the past few months I would have this message that pops up but would go away relly fast so I have no idea what it says. It has a yellow exclamation mark on it, I think, but it's so fast. I saw someone said to go under my console and see what it says. I saw a bunch of messages that say stealth mode connection attempt...what does that mean?

Screen Shot 2012-01-29 at 5.21.26 PM.png


MacBook Pro, Mac OS X (10.6.7)
  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari

    Open System Preferences > Security then select the Firewall tab.

     

    Click the lock icon bottom left corner of the window then enter your admin password.

     

    Now click the Adavnced button.

     

    Deselect:  Enable stealth mode then click OK.

  • fane_j Level 4 Level 4

    If you're at home, behind the average router, there's no point in enabling stealth mode. However, if you take your MBP out for a walk and connect to a public network, it's a good idea to enable stealth mode.

  • Hallie White Level 1 Level 1

    No I'm not using my own internet and router, I'm in college and I connect to my university's wifi. Do any of you know what the error message is that comes up and goes away?

  • WZZZ Level 6 Level 6
    expertise.macosx
    Mac OS X

    As long as you're in stealth mode with the firewall turned on there's nothing to worry about. We all get those connection attempts. I don't think that popup is related. There was someone here a while ago who was getting similar popups. Maybe some clues here. We'd probably have to know every third party program you have installed to even begin to guess where it's coming from.

     

    https://discussions.apple.com/thread/3470434?start=0&tstart=0

     

    Have a look in Security>Firewall>Advanced. Do you have "Automatically allow signed software to receive...." checked? Should be unchecked. "Block all incoming..." should be checked if you don't use those features.

     

    Screen shot 2012-01-30 at 3.58.41 PM.png

  • Hallie White Level 1 Level 1

    My settings look like this right now: Screen Shot 2012-01-30 at 1.55.50 PM.png

     

    I'm guessing the canon things are my wireless printer, but I only use that at my parent's residence. So should I check block all incoming....and uncheck automatically allow?

  • WZZZ Level 6 Level 6
    expertise.macosx
    Mac OS X

    I will retract what I said. Basically, you want to turn off whatever isn't absolutely necessary. If you discover that something gets broken by doing this, then go back and allow whatever is needed, on a per Application basis. In my case, none of that is needed, hence my settings. But you may need to set yours differently. The idea is to configure the minimum needed. Yours are probably OK.

     

    For now, you could probably turn off all the Printer Sharing, including Image Capture Extension. Then turn that back on when you are home.

     

    In Sharing, only turn on File sharing when it is needed. Leave it turned off at all other times. Only allow other sharing if absolutely needed.

     

    Here's an Apple article for some further reading. Click on "Configuring the Application Firewall in OS X 10.6 and later."

     

    http://support.apple.com/kb/HT1810

     

    and

     

    http://www.makeuseof.com/tag/enable-firewall-mac-os-snow-leopard/

  • fane_j Level 4 Level 4

    Hallie White wrote:

     

    I'm in college and I connect to my university's wifi. Do any of you know what the error message is that comes up and goes away?

    I don't know about the error message. But don't disable the firewall's stealth mode. You'll get some message in the appfirewall.log, but, in your situation, it's much better for it to be on.

     

    As for your other settings, block all incoming connections -- unless you wish to give access to others to resources on your own Mac, such shared files or printers connected to your computer. And my guess would be that you have no need to do that.

  • adrianpp Level 1 Level 1

    I get the same pop-up and this is what my console sais ... can't figure it out.

    Screen Shot 2012-08-08 at 10.24.22 AM.png

  • Mombas Level 1 Level 1

    I get exactly the same as you. Have you or anyone figured out what this is, and how to solve it?

     

    Screen Shot 2012-12-17 at 22.32.56.png

  • Maikkra Level 1 Level 1

    I haved the same problem but i solved uninstalling java and installing it again

    to do that you hav to delete a file named

    JavaAppletPlugin.plugin. and then erase the bin and install it again