3 Replies Latest reply: Feb 1, 2012 9:35 AM by oshimedia
oshimedia Level 1 (0 points)

I have to access a power mac running 10.5.8 (A) from a newer mac (B).

It is my understanding that the latest version of Apple Remote Desktop is not compatible with the older operating system (A).

The question is: do I have to purchase two different copies of the ARD (one for "A" another for "B")?

The quest for the old version has been unsuccessful so far.

Any ideas, corrections or recommedations are welcomed.


Thank you,



Apple Remote Desktop, Mac OS X (10.5.8)