8 Replies Latest reply: Feb 9, 2013 12:31 PM by mikraz22
HawaiianHippie Level 1 Level 1 (0 points)

Aloha all!

 

I have a Mac Mini, 2.3 GHz Intel COre i5, modelMacmini5,1.  It has 2 GB RAM and is running OS 10.7.2

 

I use this to run a streaming radio station, and attached to it for music storage I have a 3 TB G-SAFE RAID.

 

Whenever I try to daisy chain another FW drive for transferring large quantities of music, the system becomes paralyzed for a minute or two, disrupting my online stream.  SO I decided to add a FW hub to the equation, hoping to avoid future programming interruptions.

 

I've got several other Kramer 3-port FW 800 hubs in service, and they've never given me any trouble, so I decided to get another for this purpose.

 

When the hum is attached, the power licht merely flickers, it doesn't fully light up as it does when the hub isused with iMacs in my lab.  Ok, it has a power supply, so I used that.  But when I connect the G-SAFE, the mini doesn't see it.

 

I replaced the hub with another one, same results.  I also tried moving cables to different ports.  Still no success. 

 

So, what's the deal?  Why does my mini freak when I daisy chain a FW drive?  And why doesn't the hub work?

 

Mahalo!

Tom G

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    Could you try these devices with other macs or PCs? As you describe it, it seems the controllers of those devices are the problem. Alternatively, the power supply of you fw port is below standard, which is possible, but extremely uncommon. Does any device take power from the fw port? (do they have their independent power supply or take from the fw port?)

  • HawaiianHippie Level 1 Level 1 (0 points)

    I have tried the hub with other Macs, and other hubs with this mini.  The problem was unique to this one mini.

     

    The hub does have an option for an external power supply.  When in use with other computers, including an identical model mini, it isn't needed.  However, I did hook it up, and the problem remained unresolved.

     

    The G-SAFE RAID has its own power supply.  The other drives I use draw power from the FW port.

     

    I took the mini down to my local Apple Genius Bar this evening.  And, of course, it worked perfectly.  The hub functioned as expected, and drives attached to it mounted properly.  The genius suggested that it may be my power cable.  It took some willpower not to laugh at that.

     

    I'll put it back in service tomorrow and see what there is to see.

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    Quite clear: try to test it with other minis, my guess it will be the same behavior. My interim conclusion is that minis do not offer sufficient intensity for a hub to take power from it. The problem may not occur with fw hubs having a power source.

    It is the same with the more common USB hubs and USB bus-powered peripherials. Some external disks have a Y-shaped USB cable, the 3rd plug to be used in case the computer cannot offer sufficient power for the disk. This happens, for ex., with older hard disks in older enclosures used with, say, my 2004 Powerbook, otherwise that 3rd plug is not necessary.

  • HawaiianHippie Level 1 Level 1 (0 points)

    Same hub with different mini:  works as expected

     

    Different hub with radio station mini:  also does not function

     

    Adding power source to FW hub:  still does not function with radio station mini.

     

    Then it gets weird.... I took the mini and the hub to the nearest Apple Genius Bar.  And, you guessed it, the hub worked flawlessly, without the power supply.  But when I returned to the radio station and put it back into service... well, the problem had returned.  So now I'm pondering environmental causes.  The UPS that powers the mini reads 117 volts, which should be sufficient, if it is to be believed. 

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    oops, the scenarios begin to be difficult to reproduce and visualize, but I think you are on the good way of at least understanding what is going on.

  • hynt20 Level 1 Level 1 (10 points)

    I know this will sound strange - but did you try connecting the power for the hub directly to an outlet bypassing the UPS - also have you tried swaping UPS with the working mac mini etc?

     

    I have heard that some UPS's can cause issues - it might be worth a shot since you indicated that all worked fine at the apple store - sans USP.....

     

    Good luck

  • mikraz22 Level 1 Level 1 (0 points)

    Oddly, I am having the same issue with my brand new late 2012 Mac Mini 2.5 i5Ghz. I will get this out of the way and say, it still have not found a way for it to start working. Why I'm adding a post here is to also highlight that — I too went to the Genius Bar today and, suddenly it worked. Brought it home.. NOTHING! I'm runnning an old LaCie 600Gb Big Disk Extreme EXT Drive w/Triple Interface. Whether it's alone or daisy chained to my other FW 400 drive it does not want to mount. Yet, I unplug it and put in my 2007 MBP.. she mounts instantly.

     

    I have done the unusual SMC reset and zapped the PRAM, unplugged my mini for 12 hrs .. its been perplaxing.

     

    I've ordered a new FW 800/800 9-pin cable to rule that out. If it still doesnt work. Perhaps the drive needs to be repartitoned with a different RAID0 setting.

     

    ..just though I'd share..

  • mikraz22 Level 1 Level 1 (0 points)

    Alright , its official. A new firewire cable has made my EXTernal hardrive work now; connected to my late 2012 mac mini. Why the Genius' at Apple didnt catch this fix seems strange. Anyway, the cable was the fix for me. Hope its that easy for the rest o you.

    cheers