8 Replies Latest reply: Jan 3, 2014 1:32 PM by cohenlou
rmschaefer Level 1 (0 points)

I have os x lion installed freshly - and there are much less automator actions in the library, than others have. How come? How can I fix it?

  • Slydude Level 2 (220 points)

    The two most likely reasons for this are:

     

    1. Users with more actions installed have added third party actions from sites such as http://automatorworld.com/.

    2. They have some actions left over from previous installations of Automator. Some of these are still useful under Lion but most have been replaced by newer versions of the same action.

  • Sal Soghoian Level 2 (175 points)

    Try this as well:

     

    Quit Automator. Hold down the Option key and double-click Automator in the Finder while keeping the option key down. When Automator has finished launching, check the Action Library to see if the missing actions are back.

     

    Otherwise, can you tell which ones are missing?

  • rmschaefer Level 1 (0 points)

    Thank you very much. This solved my issue.

  • Afeez Aziz Level 1 (0 points)

    Hi,

     

    When i tried doing this, instead of having back missing library such as launch application, i got fewer library.

  • GoranJ Level 1 (0 points)

    Thank you...this solved my problems

  • GoranJ Level 1 (0 points)

    UPS it did not...I have issue now with this. Why I do not have action Extract to PDF in PDF part of aplication? Can it be restored? Does any one has this issue as well

  • mdmithun Level 1 (0 points)

    sorry to you that i am asking your help in here. i need the apple automator app or service of ipad web app. i get this website

    www.macosautomation.com/ipad/ but this file tells me that its corrupted and the application including this says that it can not run. please help sal. i am you big fan. please

  • cohenlou Level 1 (0 points)

    Sal,

     

    I cannot see the Presentations under Library in 10.6.8 on my MacBook Pro running Automator 2.1.1 (247.1).

     

    But the exact same OSX and Automator on my iMac shows the Presentations option.

     

    Any idea why this might be so and how I can fix? I'm ulitimately trying to batch move photos into individual PowerPoint slides.

     

    Thanks,

     

    Jon