Previous 1 2 Next 15 Replies Latest reply: Feb 27, 2013 4:20 AM by tarafromwa
tarafromwa Level 1 (0 points)

I have tried updating Mac (os 10.5.8) and my current version of Parallels is the latest, but still can not access parallels.  Still get the same message as below:


Your virtual machine may run slow because virtualization support is disabled on your Mac.

For optimal performance, please enable hardware virtualization support in your Mac's firmware


after clicking ok, I get this message,

Unable to load the Parallels driver.

Restart your Mac and try again.


I have tried the above and this does not work either.  Please help.


Thanks a bunch

iMac, Mac OS X (10.5.8)
  • BDAqua Level 10 (121,670 points)

    Hi Tara,


    Could you maybe only have a Core Duo & not a Core 2 Duo?


    Hardware Requirements
    • A Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor.
    • Minimum 2 GB of memory (4 GB of memory is recommended to run Windows 7 in a virtual machine or if your host OS is Lion)
    • About 500 MB of disk space on the boot volume (Macintosh HD) for Parallels Desktop installation.
    • About 15 GB of disk space for each virtual machine.
    Software Requirements
    • Mac OS X Lion 10.7
    • Mac OS X Snow Leopard 10.6.3 or later
    • Mac OS X Leopard v10.5.8 or later

    So we know more about it...


    At the Apple Icon at top left>About this Mac, then click on More Info, then click on Hardware> and report this upto but not including the Serial#...


    Hardware Overview:


    Model Name: iMac

    Model Identifier: iMac7,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.4 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 4 MB

    Memory: 6 GB

    Bus Speed: 800 MHz

    Boot ROM Version: IM71.007A.B03

    SMC Version (system): 1.21f4

  • tarafromwa Level 1 (0 points)

    Hi there,


    Herewith the following info about my Mac.


    I just don't understand, it has been fine for months, and then just suddenly can't get in.




    Hardware Overview:


      Model Name:          iMac


      Model Identifier:          iMac9,1


      Processor Name:          Intel Core 2 Duo


      Processor Speed:          2.66 GHz

      Number Of Processors:          1


      Total Number Of Cores:          2


      L2 Cache:          6 MB


      Memory:          4 GB


      Bus Speed:          1.07 GHz


      Boot ROM Version:          IM91.008D.B08


      SMC Version (system):          1.37f3

  • BDAqua Level 10 (121,670 points)

    Will have to try to investigate later tonight when I'm on my iMac, which version of Parallels is it you have?

  • tarafromwa Level 1 (0 points)

    Parallels version 6, latest version of 6.

  • BDAqua Level 10 (121,670 points)

    Forgot to ask, has it ever run on this Mac before?



    • Parallels Desktop 6 for Mac


    I get one of the following error messages when trying to start Parallels Desktop for Mac 6 after upgrading Mac OS X to Lion:








    Please update your Parallels Desktop 6 to the latest build 12094


    Use the steps from this article to download and install it.



  • tarafromwa Level 1 (0 points)

    It has been running on this Mac perfectly, and just suddenly came up with this error.


    Will try to update Parallels now.

  • tarafromwa Level 1 (0 points)

    Hi there.  When I check for updates, it says I already have the latest version of Parallels, yet is still giving me the same error.

  • BDAqua Level 10 (121,670 points)

    Don't check for updates, get it manually...




    Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when complete, & apply that download.

  • tarafromwa Level 1 (0 points)

    Should I reboot the imac and do this, or just when trying to start windows through parallels.


    Sorry for all the questions, I am feeling very out of my depth here.


    Thank you soo much for helping.



  • BDAqua Level 10 (121,670 points)

    Tara, don't feel bad or hesitate to ask, we need this to really be able to help.


    First do the SAfe Boot, or even this.


    "Try Disk Utility


    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)

    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair. Disk Utility checks and repairs the disk."



    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.


    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

  • tarafromwa Level 1 (0 points)

    HI there,


    You're not going to believe this, but while waiting for your reply, on the previous few posts, I downloaded a trial version of Kaspersky? and did a scan, it came up with one trojan virus I think, and I deleted that. Suddenly I am getting back in.  For how long I am not sure.  It was initially very very slow.  But I rebooted the mac, and all seems as it were a few days ago.  Could that have been the problem all along?


    Should I still do the above?



  • BDAqua Level 10 (121,670 points)

    Great work Tara, I think you nailed it!


    Tough to tell what it was, but reboots themselves sometimes solves lots of things.

  • Andy111 Level 1 (0 points)

    Same problem with Parallels 6, Build 6.0.12106 running on an old MacPro (1,1) with OS 10.5.8.

    Reboot the OS -> no change.

    Run Disk Utility and fix permissions -> no change.

    Reboot in single user mode, run applejack, reboot -> problem fixed.

  • Websquirrel Level 1 (0 points)

    Andy111 wrote:


    Reboot in single user mode, run applejack, reboot -> problem fixed.


    Could you please explain that a little bit more in detail? I just don't know what to do, but I have exactly the same issue as already described by tara and you!


    Mac OSX 10.5.0

    MacBook 5,1

    Parallels Desktop 6 Build 6.0.12106

Previous 1 2 Next