Skip navigation

How to remotely access Time Capsule using iCloud and firmware 7.6.1?

146183 Views 80 Replies Latest reply: Apr 6, 2014 6:50 AM by MoaFilho RSS
  • Rafael Palacios Calculating status...

    In time capsule, green means OK end orange means "something wrong". First double-check that network cables are connected, then reset the time capsule. Since you don't have access through Airport Utility you will need to unplug the power cable (there is no switch) and reconnect after a few seconds.

  • FreddyL Level 1 Level 1 (0 points)

    Great instructions. I discovered this great feature thanks to you!

  • Tom8000 Calculating status...

    Hi Mini-Mac

    This works great, thank you for the instructions!

    Is there also a way of accessing the data on time capsule from other devices than a mac computer? for instance iphone, i pad, pc, ?

  • FreddyL Level 1 Level 1 (0 points)

    When trying to access through the Internet, I see "My time Capsule" under "shared". Yet double-clicking will produce no results; I am not requested the password I setup nor any other message. It simply shows "not connected" in Finder.

  • Graphti Calculating status...

    Hi,

     

    I followed the instructions of Mini-Macand they do enable me to connect to my Time-Capsule drive. The drive is however not recognised by Time Machine.

     

    When remotely connected, the drive is displayed as a blue drive with a wifi icon and is called Data. There is one file on the drive called Macbook pro of me.sparsebundle

     

    When, on the other hand, I connect to Time Machine from whithin my network, the drive is displayed twice. Once exactely as desribed above, and once normally, as a green drive with a Time Machine icon called Time-Machine Backup. Upon this drive is a FOLDER called Data wherin the backups are stored (whitin the folder backups.backupdb/Macbook of.../)

    How do I configure my MBP so that I can make backups remotely?

  • HercFamily Calculating status...

    I have the ame problem as you listed in this post...I do not see the WAN option in any Airport Utility (6.2) or Airport Utility 5.6 which I keep around still.

     

    In Airport Utility 5.6 I see an option to share files over internet using Bonjour but then it still stops when I try to update, asking for additional info which seems like a static IP.

     

    Why does mini-mac screenshot have a WAN option yours (mine) doesn't?

     

    I contacted Verizon who said NAT was on so I think thats a done deal.

     

    Any help?

  • LaPastenague Level 7 Level 7 (32,820 points)

    There are no wan options when the TC is bridged. There is no wan. It is no longer being used as a router and so you do not need to open access to the WAN side.

     

    Why does mini-mac screenshot have a WAN option yours (mine) doesn't?

     

    I contacted Verizon who said NAT was on so I think thats a done deal.

     

    NAT is on, for the router perhaps.. is what they meant.. otherwise you will have double NAT and BTMM won't work.

  • craigfrombulwell Calculating status...

    OK after 2 years nearly I can now access the time capsule remotely. Read my previous post on here you will see I tried everything.  This is is bridge mode (obviously now WAN ticked as it doesn't show up in bridge mode).

     

     

    I have just done apples firmware update for the time capsule (not my mac update) and i can now connect to the time capsule via a 3g connection.  I hope the update works for others too!!

     

    finally does what I paid £250 for

     

    (this works on both of my time capsules after the update!

  • mrbr1ghtside Calculating status...

    Craig,

     

    I am in a similar situation.

    My Time Capsule is connected to my modem/router via ethernet cable and bridged for snappier internet and to avoid double NAT

     

    My media server (mac mini) is connected via ethernet cable to the Time Capsule

    The TC is used as a NAS for the media server (mac mini) running PLEX and XMBC.

     

    I can access the mac mini and TC from my macbook locally.

    However, I can only access the mac mini -not the TC- remotely.

    I am having to share screen for mac mini to get access to TC content.

     

    Not an issue as my upstream is quite crappy but I just don't understand why it does not mount TC remotely, while the mac mini mounts OK.

    Does not compute!

     

    PS I am running 7.6.3 and several restarts and hard resets have been actioned over the past few weeks.

  • FreddyL Level 1 Level 1 (0 points)

    I found this instruction posted somewhere, which is ommitted in Apple's Help and this forum (as far as I reckon.... no offense if I missed someone's post) - and solved my own question:

     

    * Once you setup everything and you are trying to access through Internet, almost inevitable you MUST go to Finder -> Go -> Connect to Server and type afp://190. etc acording to the IP address of your TC

     

    ** You cant get the TC IP Adreess (PREVIOUSLY!) from AirPort Utility while at the "home" network and clicking on the TimeCapsule icon: a pop-up window will show IP Adress: 190.xxx.xx.xxx

     

    Hope this helps. It took me a while to figure out this last, simple step....

     

    Freddy

  • mrbr1ghtside Level 1 Level 1 (0 points)

    Freddy,

     

    Thanks for your help.

     

    What you are describing is the way to access TC locally (ie.within your local network).

    If outside the local network, using the 192.x.x.x address does not (and should not..) connect.

     

    Using the external IP (from whatismyip.com) 60.x.x.x does not work either.

     

    As it turns out the problem is not with my setup but rather with the external network.

    I have just switched to my iphone's hotspot and TC was immediately accessible.

    Switching to my work network (wired ethernet) drops the connection.

    Must be a work firewall here I suppose.

     

    P

  • TomWeyer Calculating status...

    Is there ANY way to get to a remote TC disk WITHOUT turing on NAT?  I have a block of 128 static IPS and for reasons that the to long to list can't use NAT on my network.  Thanks.

     

    --Tom

  • Qida Level 1 Level 1 (10 points)

    Here is my setup to connect to my time capsule from internet.

     

    1. Router With UPnP Forwarding enabled. (with 192.168.1.xx)

    2. Time capsule signup for BTMM connected behind the router with its own subnet. ("Double Nat" error ignored) - (with 192.168.2.xx)

    3. Sign up icloud on my macbook. (same account as time capsule BTMM)

     

     

    My macbook can access my time capsule via internet (in Finder under shared) anywhere.

     

    So i believe as long as the router facing the internet is setup to enable UPnP Forwarding, time capsule can be reached even without bridge mode.

  • ChemGolf Level 1 Level 1 (0 points)

    @Qida: I can confirm this setup works for me as well as long as the WAN IP of the router doesn't change. My ISP assigns a new WAN IP every 24h which brakes BTMM functionality. Up to now I have no idea how to resolve this...

  • Tudou Calculating status...

    @Freddy! Thanks a lot! you gave me the last key to access TC from another network. It took me hours until I found your post! Thanks

Actions

More Like This

  • Retrieving data ...

Bookmarked By (11)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.