5 Replies Latest reply: Apr 20, 2013 5:05 PM by JDGD
Kalagan Level 2 Level 2 (255 points)

Hi All,

 

We just bought 4 Blue Yeti USB Mics, because they get great reviews. They arrived today and I plugged one in to test it in both QuickTime and FCP 5.1.

 

In both QT and FCP the Mic records easily, but in both situations it records at 44.1K Audio.

 

In FCP I am working in a DV NTSC Project, connected to a DV Converter, so my project is 48K. Obviously it is not feeding through the DV Converter Box (which would force it to capture at 48K), but I was hoping that FCP would apply the FCP 48K Project Audio Settings to whatever files are captured using the FCP Capture Window, but it doesn't. It captures files from the Mic at 44.1K, not 48K. The same problem in QT. QT sees the Mic without any problems at all and records easily, but again in QT it records at 44.1K.

 

Does anyone know how we can use these Mic's to Record our Temp VO's at 48K? Is there some setting in QT that would allow this to happen or is there a setting in FCP I am missing?

 

Your input wold be greatly appreciated.

 

Thanks

Kalagan

  • Nick Holmes Level 7 Level 7 (29,965 points)

    It's not the Mic.

     

    Apparently, something introduced in Mac OS X 10.7, or a ProKit update defaults the VO tool to 44.1kHz. Trying to change it to 48kHz will lock up FCP to the point where only a forced quit will get you out.

     

    A couple of threads on this already exist. It doesn't look like a fix was found or if one is coming from Apple.

  • Gary Scotland Level 6 Level 6 (11,305 points)

    you need to setup the Blue mic just as any sound device as follows:

     

    -  Applications > Utilities > Audio MIDI setup > Audio Devices Tab

    -   select the Blue Miic in either the drop down text box or the sources list, depending on your OS version

    -  in both the input and output tabs set:

         format to 48KHz

         Master to 1dB (set slider all the way to the right)

     

     

    remember to set the Blue mic in the recording Application

  • Kalagan Level 2 Level 2 (255 points)

    Hi Gary,

     

    I am embarrassed to say that I have been doing this support stuff for quite a while and have never opened up that utility. I don't support Midi Devices, so when I saw Midi in the name, I just bypassed it.

     

    But you were correct, that fixed the issue. In the utility, the output tab was set to 44.1K instead of 48K, changed that to 48K and it worked perfectly, QT now captures at 48K and sounds good. I have not tested it in FCP 5.1 yet, but I assume that FCP will also capture at 48K, now that the Mic is set correctly.

     

    Follow up question 1, the "M" slider (I am assuming that is the "Master" Slider you were referring to in your post) is not selectable on either the Input or Output side, it is grayed out, is there a way to enable that slider?

     

    Follow up question 2, the Input side is set to Value = 0.53 and dB = 24.00 and the Output side is set to Value = 0.27 and dB = -18.00. With those settings, the test VO's I have run sound pretty good, but should I make any changes to the default Values list above (like make the input and Output side match) or should they be left at the default values?

     

    I really appreciate your input and was hoping to find a way to set the properties of the Mic, but I didn't know that the "Audio Midi Setup" was the place to do that.

     

    Thanks a lot!

    Kalagan

  • Wrathz Level 1 Level 1 (0 points)

    Same, can't move the master slider ! Grayed out ! :(

  • JDGD Level 1 Level 1 (0 points)

    Hi! I have the same problem. Have you figured out how to fix it? Thanks