5 Replies Latest reply: Feb 28, 2012 12:21 PM by JDHelle
margb Level 1 (0 points)

No matter what type of output I try (YouTube, Blu-ray, DVD, Apple TV), every one stops just short of completion.  I can change files from 29.97 to 23.98, no problem there, but it just refuses to make a DVD or Blu-ray once the final version of a project is ready to output to media.

 

I'm sure I messed things up somehow when experimenting with removing pulldown from files, but I can't figure out what is causing the problem.

 

I've trashed the preferences, but that had no effect.

 

I decided to uninstall and reinstall, but after starting the install disk and getting to the point of selecting a custom installation, the tick box for Compressor is greyed out.  How is this supposed to be done?  There must be a way, but I can't figure it out.  And remember, I got into this mess by cluelessly seeing what this or that change would do, so I'm less than enthusiastic about trying that approach here!

 

Thanks.

 

PS  This is Compressor, no number, according to the "About Compressor" tag.

 

PPS  Resetting the Background Processing allowed Compressor to send a job to Apple TV successfully.  But not DVD, YouTube or Blu-ray.


Mac Pro, Mac OS X (10.7.2)
  • ToddNashville Level 3 (510 points)
  • margb Level 1 (0 points)

    Hi, Todd,

     

    I had found a detailed list of how to uninstall and reinstall Compressor, and spent a lot of time doing that today.  I expected that it would give me a fresh, clean copy of Compressor, especially replacing the presets.  It didn't work out that way, the presets are the same as before.  And now Compressor won't submit a job - it's grayed out.  So I'm worse off that when I started.

     

    Compressor Repair doesn't seem to have fixed anything, though it looks like a good tool to have around.

     

    Any suggestions?

  • ToddNashville Level 3 (510 points)

    The only other suggestions I'd have are:

    1.  Make sure to run the sytem updates to get the most up to date versions of Compressor and QMaster

    2.  Open the compressor preferences and turn sharing off...then turn it back on.

     

    Otherewise you'll have to keep searching here and on the creative cow forums.

  • margb Level 1 (0 points)

    Hi, Todd,

     

    I thought I would bring you up to date on how this worked out.  The local Apple reseller was able to remove and reinstall FCS for me for a very reasonable fee, and that seems to have fixed the problems I was having.

     

    I've made note of the Digital Rebellion apps - including one that claims to remove all of Final Cut Studio - and appreciate the suggestions.

     

    Thanks for your help.

     

    Marg

  • JDHelle Level 1 (5 points)

    Thanks so much for the link to Digital Rebellion! 

     

    They also have a product to uninstall Compressor 4.

     

    http://www.digitalrebellion.com/fcsremover/

     

    This is a great utility to remove Compressor so you can reinstall the product which solved my issues with compressor.

     

    Jeff