Previous 1 7 8 9 10 11 Next 151 Replies Latest reply: Sep 14, 2013 7:25 PM by Daddosplat Go to original post
  • loasca Level 1 Level 1 (0 points)

    So, I've followed SlickRick and Sharkhello guides (thank you guys) and now I'm on 7.6.1 using AU 6.0 and my ADSL speed has bumped up, even if not at how it was before.

    Right now I can get up to 4 Mbps, but it's still 10+ Mbps if connected directly to the modem.

     

    This is what I did:

     

    - restore TC to default settings via AU 5.6

    - downgrade to 7.6 via AU 5.6 (did a speedtest: still crappy speed - 2 Mbps)

    - set up new network via AU 6.0

    - upgrade to 7.6.1 via AU 6.0

     

    I'm not going to launch AU 5.6 anytime soon just in case it will screw my septup once again...

    Should I try different steps or to upgrade via iOS AU?

  • Timiambeing Level 1 Level 1 (0 points)

    Do you have a 5Ghz network setup on a Mac - I mean are you just using iOS devices (no 5Ghz) or are you testing broadband speed on a Mac? If on a Mac you just need to use Airport Utility to Edit the settings on the Airport Extreme, go to Advanced/Wi-Fi Settings and type in a name for the 5Ghz network - anything will do but I just add "5Ghz" to the existing name.

     

    Now connect to that network with your Mac and do a speed test. Mine was (sometimes) 3 times as fast on the 5Ghz network compared to the 2.4Ghz network. This isn't down to a faster wireless connection as basic 2.4Ghz on 'N' was virtually the same wireless speed - so I can only assume Apple has messed up the 2.4Ghz 'talk to my modem' bit somewhere, only they will know that and we will never find out!

  • loasca Level 1 Level 1 (0 points)

    I've tested any combination of band/speed/channel and I get the same results even when wi-fi is totally disabled and I connect my MBP to the TC via ethernet.

  • RadekS Level 1 Level 1 (0 points)

    I have tested all the advice here. My issue still persists (Airport Extreme). I have a internet speed - wire: 95 Mbps. WIFI - aprox 23 Mbps only (same by using imac or ipad, iphone). Wire means imac is connected directly to the USG 100 router (lan1 subnet). Wifi is in same subnet. AEBS in bridged mode, DHCP + my configration is: Wifi - N, 2,4 and 5 Ghz on. channel selected manually. I have firmware 7.6.1 = AEBS.

     

    Do you see any other solution,how to improve wi-fi speed?

  • Timiambeing Level 1 Level 1 (0 points)

    I think the only solution is to wait for 7.6.2 - first one to post here that they have it and it solves the problems gets a gold star!!

  • Badbat Level 1 Level 1 (5 points)

    I upgraded to 7.6.1 and it bricked by Airport Extreme. I took it to the Apple store here in Denver and they said it could not be fixed. The further added that the 7.6.1 firmware upgrade may not have been the problem because "the Airport may have had a component failing and that might be the problem." The recomended solution, purchase a new Airport Extreme. I did. It works. However, and this really ticked me off, there wasn't an apple sticker in the box with the new Airport.

  • Steve Akers Level 1 Level 1 (20 points)

    Here's what worked for me... first off, I tried everything suggested: grabbing AU5.6 ad downgrading to 7.5.2, using AU6 and upgrading to 7.6 then 7.6.1, all the reset combos you can think of, various settings changes, and even bought a new airport extreme. I did everything 1 change at a time as well (took me all day) to make sure I knew what fixed it if anything. At the end of the day I am using my original AEBS (not the new one) and the ONLY thing that changed is I renamed the network. That's it. I changed the network name and speeds are high. I changed it back and speeds are slow to non-existent. Change it again and speeds are back. I even tried longer name versus shorter name as compared to the original name. It didn't matter, simply changing the name worked. So frustrating. I'm happy it's working... but still so frustrating.

  • Kenneth E Level 1 Level 1 (10 points)

    Did you ever get your Air port express software reverted to your previous version and/or it to function properly? I have an extreme version 4 which except for a few glitches has been satisfactory however I'd like to try one of the express units for streaming music to an upstairs mini system, assuming it's not more of a pain than it's worth.

  • Paul Scott` Level 1 Level 1 (0 points)

    I believe I found the solution to this problem last night. After much testing I learned if I reset the AirPort Extreme back to factory default and reconfigured it manually instead of restoring from a backup performance improved greatly. I suspect it may have something to do with the last three airports iPad I have reloaded the configuration and never just reconfigured it from the beginning.

  • Kenneth E Level 1 Level 1 (10 points)

    I've only been into Apple for about 2 years now and don't want to sound ignorant but I just couldn't resist asking, seeing as how I've been wondering for some time now and you mentioned them in your post. What am I supposed to be doing with the apple stickers that come in all this stuff? Is there some secret that no one told me about? Just wondering.

  • Timiambeing Level 1 Level 1 (0 points)

    Yeah I always wondered that! My Extreme is fine, but my friend's was rendered a usless brick by 7.6.1 upgrade so he binned it and asked BT for an upgrade to their new BT Hub 3 'Infinity' ready wirless broadband router. This knocks spots of the Airport Extreme, always connects, always shifts bands (without resetting!) if there are problems with neighbours - so we stuck the Apple sticker on this... seemed appropriate

  • Kenneth E Level 1 Level 1 (10 points)

    You ain't rite! FUNNY,,, but still. Thanks. :)

  • JBoy108 Level 1 Level 1 (0 points)

    Can someone help me? I have version 7.6.1 and the Internet is so crappy. How do I swtich back to a different version and what version should I go to?

  • Paul Scott` Level 1 Level 1 (0 points)

    Here is what I did to solve the problem. After my Airport Extreme was on version 7.6.1. I did a full reset and configured it as if it were a new device. Once that was done I was getting much faster speeds over wifi. It seems if you copy configs from device to device over time some settings creep in that cause issues.

     

    In the Airport Utility 5.6 application right click and choose restore default settings.

     

    Once they are restored you can go back and apply any custom changes you made to your device. The problem should go away.

     

    Thanks,

    Paul Scott Apple Certified Support Professional 10.7

  • JBoy108 Level 1 Level 1 (0 points)

    I've done that so many times where it does a little better to nothing