Previous 1 7 8 9 10 11 Next 151 Replies Latest reply: Sep 14, 2013 7:25 PM by Daddosplat Go to original post
  • Paul Scott` Level 1 (0 points)

    Try rolling back to just the default settings and not make any custom changes. See if that solves your problem? Perhaps it's some custom setting your adding later that's causing the issues. I had quite a few port redirects to other machines on my network that I eliminated when I reset mine. That may have been somewhat responsible for my performance issues.


    Paul Scott

    Sent from my iPad

  • K55z Level 1 (0 points)

    I managed to squeeze out  26Mbps out of my Airport Extreme running v7.6.1 after having severe speed issues (50-500kbps). Prior to the 7.6.1 upgrade, I've seen my wireless go up to 30Mbps,  40Mbps when wired.


    Here's what I did using Airport Utility v5.5.3 for Windows XP...

    - save configuration

    - reset Airport Extreme to defaults

    - manually configure router

    - save configuration

    - downgrade to 7.6

    - upgrade to 7.6.1


    Hope this helps someone.

  • Perpetually Perplexed Level 1 (0 points)

    Mmmmmm have tried all of the above and its not just the wifi speeds that are shocking its the wired as well in my case and it only happened with the upgrade and installation of ML and ML  Strangely for once BT have actually managed to improve my line speed and stabalise it so was totally ahocked when my AEBS was the cause of the slowdown.


    Even with the affore mentioned changes it is slowing even the wired connection down by more than 50% but dure to network convenience and the range of the AEBS wifi I really want to find a way to make it work.  The last ditch will be installind a Draytec Vigor bridge modem and seeing if this sorts it as it seems to be some form of cyclic DNS/ DHCP problem which should be eliminated with the Vigor as it provides no DHCP.


    As for the previous comments about the BT Hub it is good to a point but the WIFI has no range and its tricky to extend hence wanting to atay with my AEBS.

  • Perpetually Perplexed Level 1 (0 points)

    Just as a further to my above have now installed the Vigor bridge modem and all now works perfectly so have to surmise that the AEBS/ML server set up does not like to have a modem attached that has any form of DHCP control !  didnt mind before 7.6.1 so not sure what is going on but at least all works now

  • psikofunkster Level 1 (35 points)

    And what if i bought a brand new airport extreme 5gen which already included the 7.6.1 firmware? What can i do?

  • Williasm Level 1 (0 points)

    Hi - I first started this thread and it has recived a lot of very useful posts with advice on how to fix an issues with 7.6.1 - I eventually upgraded my device about 4 months ago and it has worked perfectly since. Most issues appear to be with upgrades rather than new devices.

    If you are having wireless speed issues then start with the basics:

    1.   Other networks or devices using the came wireless channels

    2.   The WiFi device drivers on your device


    Hope this helps



  • Vijay S Level 1 (5 points)

    I have since resolved my issues. Actually just did this yesterday! I am hoping my notes will be helpful as I now have my Airport Extreme and my Time Capsule up and running 7.6.1 and I've even added an Airport Express to my network running 7.6.2 now.


    I think a lot of the issues for me might have been due to my lack of understanding of how to extend the wireless network I had. Here is my situation:


    • I wanted to run a single wireless network (one SSID) in my home  with an Airport Extreme (4th Gen) and a Time capsule (3rd Gen) Both these devices are not routers. They are both wired via ethernet to a router I already have. I have both these devices run in bridge mode.
    • Before I upgraded to 7.6.1 (i.e. with 6.6) I guess I had the Extreme "extending" the wireless network I had originally created with my Time capsule. Somehow everything seemed to work under 7.6.0 - but my guess now is that I had it misconfigured. So when I upgraded to 7.6.1 all **** broke loose and I wasn't able to keep my network working like it seemed to. (Pls. see my original post on this thread.)
    • Finally yesterday I did some research to figure out what I should be doing and realized that I should not be "extending" my wireless network, rather I should be setting them up for "roaming" as I had both Airport devices wired via ethernet. This article was particularly helpful in clarifying this for me -
    • Next, this article helped me figure out how to setup roaming between my Airport Extreme and the Time capsule. The only difference for me from what is described in this article is that both my devices are setup in bridge mode as I laready have a router and am not using any one of the Airports as a router.
    • After this I was able to add an Apple Airport Express to my configuration and get everything to work seamlessly. The Airport Express is running 7.6.2 while the Extreme and the Time Capsule are on 7.6.1. So it all seems to be working great for me now.


    In summary, I have to say that configuring the Airports has not been intuitive. In particular it was not clear to me that to "extend" my wireless network via raoming as explained in, I simply had to "create a wireless network" but use the same SSID on the second device. I would hav eexpected the UI - especially coming from Apple, to have been more intuitive.

  • psikofunkster Level 1 (35 points)

    1.   Other networks or devices using the came wireless channels

    2.   The WiFi device drivers on your device


    No and no


    My router is 5 gen and came with latest firmware.


    1. I've already tried all 2.4 and 5gh channels problem persist.

    2. Not only my pc is affected ipods and ipads too.


    Im using the warranty i have.

  • Dr.Alexx Level 1 (0 points)

    TURN ON IPV6 on your PC wireless adapter! That's all!

  • mjlee Level 1 (0 points)

    This thread helped me.  I tried to use an old A1264 wireless-N airport express to extend the wifi network provided by my 4th gen time capsule.  i hadn't used the AEX in a long time.  The TC was already on 7.6.1, and the express was on 7.5.2, so I had to run the firmware update twice on the AEX to get it to 7.6.1.  Once I did that, though, I was unable to get the AEX to extend the network, it could only join it.


    After reading this thread, I did a hard reset of the AEX -- holding a pen to the reset button until the AEX blinked rapidly.  It took awhile to reboot, but when it did, a whole new screen popped up in Airport Utility 6.1 showing a diagram of the TC and the AEX, saying it was trying to extend the TC network.  It asked me to name the AEX, and then it did everything else for me.  In Airport Utility, the diagram is now a straight vertical line of Internet globe on top of Time Capsule on top of Airport Express.  However, it also dropped the bandwidth from 16-18 Mbps to 5-12 Mbps.


    One other thing I did in this exercise was call Apple Support, as I had originally intended to create a WDS wireless distribution system with these two devices.  The support guy did some research and told me that time capsules do not support WDS.  Also, in Airport Utility 6.1, you no longer need to checkmark the little box to extend a network on a main basestation or TC.  That is now done automatically, although none of the documentation that you download reflects that fact yet. 

  • professortiki Level 1 (5 points)

    Ok, here is the tricky question: HOW to upgrade your airport firmware, when the computer doesn't connect to the internet?

  • Paul Scott` Level 1 (0 points)

    Go someplace that has internet and download the firmware from then put it on a thumb drive and run the upgrade when you get home. Also if you have an iOS device that can be used as a hotspot that can work as well.

  • .bat Level 1 (0 points)

    similar problems ever since the update to 7.6.1 / 7.6.3
    After a few hours or so and the wifi pretty much becomes unuseable. Local Ping times rise up to 4-5 SECONDS (usually 1-2ms...), the datastream getting through is somewhere between 7bytes and 20bytes per second

    Some devices even randomly drop the wifi every few seconds, and you have to manually reconnect them...


    Really getting fed up by now, no word from Apple (surprise) but seriously... killing a perfectly alright router with an update for a lot of people and not even having the balls to admit it... I guess I've finally had it, companies access points are beeing replaced tomorrow as we're pretty much unable to work for 2 weeks now, and the private ones will follow next time this poor update annoys me

  • Paul Scott` Level 1 (0 points)

    Before replacing you may want to check with a program like Wifi explorer o the App Store. You may have something external interfering with the wifi signal. I ran into a similar issue last year And it turned out to be conflicting wifi ap's. the neighbor and I both turned our power down to not interfere with one another and the problem was resolved.

  • movingon2013 Level 1 (0 points)

    i'm unable to install airport utility 5.6. it says: airport utility can't be installed on this disc. the version of mac OS X on this volume is not supported.


    i'm running 7.6.1 and it's making me want to pull my hair out. my modem is fine and my internet is trying to come to me. my airport keeps crashing. it seems to be about 2 hours max of connectivity followed by about 4 hours of disconnectivity.


    i'm ready to go to best buy and spend my money on a new router that doesn't suck. but for the next few hours my interect atually makes it to my computer, can anyone help me troubleshoot how to downgrade to a version that works?